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Information about this document 
 
General 
 
This document contains all information for 
assembly, putting into operation, operation, 
and maintenance or trouble-shooting of the 
system delivered. All information is intended 
for persons with basic knowledge in 
installation and operation of software-
controlled machines. General knowledge on 
operational safety as well as basic knowledge 
on using PCs running Microsoft Windows® are 
required. 
 
Availability 
 
A complete and legible copy of this document 
must be available at the operation station. 
Every person who is authorised to operate the 
system must have read this document. The 
facility owner is required to ensure that all 
safety measures listed in this document are 
observed. 
 

Notations 

 
Various text attributes, notations, and 
structures are used to enhance the readability 
of this document. The text attributes in this 
document mean the following: 
 

Attribute Function 

Bold Important information 

Italics Brand name 

Bold italics LPKF brand name 

[…] Button 

\...\ Input/display field 

<…> Checkbox 

{…} Radio button 

>…>…> Menu trail 

/…/ reference to a number in the 
figure 

 

Figures 
 

Figures (photos or drawings) are displayed in 
a frame. Each figure has a numbered figure 
title, e. g. "Fig. 1: Overview". Numbers in the 
figure mark certain components or actions. 
Arrows in the figure show the direction of the 
action. 
 
Tables 
 
Data, facts, and important contexts are clearly 
arranged in tables. Each table has a 
numbered table title, e. g. "Table 1: Scope of 
delivery". Every table has a highlighted 
header row containing the column headings. 
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Information about this document 
 
Operation descriptions 
 
Activities or procedures that are realised in 
steps are presented in activity sequences. 
Each sequence consists of at least three 
components: 

 
Component Meaning 

■ Title Description of the objective of 
the procedure marked by a 
preceding “■“. 

1. Step Consecutively numbered 
sequence of an procedure. 

➨ interim 
result 

Interim result after an 
operation step. The procedure 
continues. 

♦ Result Result of the activity marked 
by a preceding “♦“. 

 
Symbols and signal words 
 
The following symbols are used to mark 
important texts: 

Symbol Meaning 

 

Safety note 
WARNING - Hazard for persons 
CAUTION - Damage to the 
system 

 

Hint 
A hint is an information on the 
optimum usage of a feature. 

 

Note 
A note contains additional 
information. 

© Copyright 

® Registered Trademark 

 

Registered Trademarks and Brand names 
 
The LPKF Logo and the LPKF product names 
are registered trademarks of LPKF 
Laser & Electronics AG. 
 
Microsoft and Windows are brand names or 
registered trademarks of Microsoft 
Corporation in the USA and/or other 
countries. 
 
All other trademarks belong to the respective 
owner.  
 

 
Standards 
 
The following standards and guidelines were 
observed when creating this document: 

 
Standard Meaning 

DIN 5008 
05-2005 

Rules for writing and layouting 

VDI 4500 
Bl.1,2 
11-2006 

Technical documentation - 
Definitions and legal basics 

ISO/IEC 
26514 
11-2008 

Requirements for designers and 
developers of user 
documentation 

IEEE 1063 
05-1987 

Standard for software user 
documentation 

ISO/IEC 
9294 
05-1990 

Guidelines for the management 
of software documentation 

ISO/IEC 
18019 
01-2004 

Software and system 
Engineering – Guide lines for 
design and preparation of user 
documentation for software 
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1 How to produce a PCB 
This tutorial shows you how to produce a double-sided circuit board without 
through plating. 
The following steps are necessary to complete the tutorial successfully: 

i. Switching on the machine and starting CircuitPro 
ii. Selecting a template and creating a new document 
iii. Importing data 
iv. Inserting rubout areas 
v. Multiplying the design if needed 
vi. Setting fiducialsCreating toolpaths 
vii. Loading the tool magazine and assigning the tools to positions 
viii. Starting production 

 
Pos: 2 /ED_Technische_Dokumentation/2_Bedi enungsanleitung/Software/CircuitPro_1.5/Use C ases - Ü bungen/First  steps in CircuitPro - Ers te Schritte mit CircuitPro/1_Erstellen einer doppelseitigen Leiter platte ohne THP/02_Maschi ne ei nschalten und CircuitPr o s tarten @ 3\mod_1327649621514_2058.docx @ 55077 @ 2 @ 1  
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1.1 Switching on the machine and starting CircuitPro 

 Switching on the machine and starting CircuitPro  
1. Switch on the machine. 
2. Start CircuitPro. 

➨ CircuitPro automatically connects to the machine. The connection steps are 
displayed. 

Fig. 1: 
Connection steps 

 

➨ CircuitPro reads the settings from the machine. 
 The machine moves to the reference points and stops at the Pause 

position. 

 
Pos: 3 /ED_Technische_Dokumentation/2_Bedi enungsanleitung/Software/CircuitPro_1.5/Use C ases - Ü bungen/First  steps in CircuitPro - Ers te Schritte mit CircuitPro/1_Erstellen einer doppelseitigen Leiter platte ohne THP/03_Vorlage auswähl en und neues D okument erstellen @ 3\mod_1327649622451_2058.docx @ 55089 @ 2 @ 1 
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1.2 Selecting a template and creating a new document 

 Selecting a template and creating a new document 
1. Click on File > New… 

➨ Following dialog is displayed: 

Fig. 2: New 
document 

 

 
2. In order to produce a double-sided PCB without through-hole plating, select 

the template “DoubleSided_NoTHP”. 
3. Click on [OK]. 
4. Click on File > Save As… 
5. Enter a file name. 
6. Select the memory location. 
7. Click on [Save]. 

➨ The file was saved. 
 The template was selected and the new document was created. 

 
Pos: 4 /ED_Technische_Dokumentation/2_Bedi enungsanleitung/Software/CircuitPro_1.5/Use C ases - Ü bungen/First  steps in CircuitPro - Ers te Schritte mit CircuitPro/1_Erstellen einer doppelseitigen Leiter platte ohne THP/04_Daten i mporti eren @ 3\mod_1327649623732_2058.docx @ 55101 @ 2 @ 1 
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1.3 Importing files 

 

 
Tip 

The LPKF tutor data are stored in “My Document\LPKF Laser & 
Electronics\ LPKF CircuitPro 1.5\Example Data”. 
 

 

 Importing data 
1. Click on File > Import… 

➨ Following dialog is displayed: 

Fig. 3: Import 

 

 
2. Select the following data: 
• Tutor.BOA 
• Tutor.BOT 
• Tutor.DRL 
• Tutor.SMB 
• Tutor.SMT 
• Tutor.SPT 
• Tutor.TOP 
 
3. Click on [Open]. 
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4. Assign the imported file to their corresponding layers according to the 
following table: 

 

File Layer 

.BOA Board Outline 

.BOT Bottom Layer 

.TOP Top Layer 

.DRL Drilling Unplated 

 

Fig. 4: Assigned 
layers 

 

 

 
Note 

Instead of manually assigning the individual files to the layers, 
you can activate the options “Use layer name” and “Apply to all 
Gerber files”. Activate the corresponding checkboxes in the tab 
“Options”. 
If a file contains layer names these are automatically assigned.  
Please note that this is only available for Gerber files. All other 
files require assigning the layers manually via the drop-down 
menu. 
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5. Click on [OK]. 

➨ The data is displayed in the CAM view: 

Fig. 5: CAM view 

 

 
 The data is imported. 

Pos: 5 /ED_Technische_Dokumentation/2_Bedi enungsanleitung/Software/CircuitPro_1.5/Use C ases - Ü bungen/First  steps in CircuitPro - Ers te Schritte mit CircuitPro/1_Erstellen einer doppelseitigen Leiter platte ohne THP/05_Rubout-Fl ächen einfüg en @ 3\mod_1327649624778_2058.docx @ 55113 @ 2 @ 1 
 



 
CircuitPro 1.5 How to produce a PCB 

   

 

© 2012 LPKF AG  HB V1.1/Mai-12 19 

1 

1.4 Inserting rubout areas 

Inserting rubout areas is used for creating a most precise isolation in certain 
areas by removing all redundant copper. This is a preferred option for fine-pitch 
arrays for example. 
In the existing design, a rubout area around the terminals of the IC is needed. 
 

 Inserting a rubout area. 
1. Click on Insert > Rubout area > RuboutTop. 

➨ Following dialog is displayed: 

Fig. 6: Create 
rectangle 

 

 
2. Draw a rectangle around the contact pads of the IC using your mouse (see 

arrow): 

Fig. 7: Rectangle 
around the pads 

 

 
3. Click on [Close]. 

➨ The dialog is closed. 
 The rubout area was inserted. 
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Note 

Depending on which layer the rubout area is to be created, it 
can be useful to hide the other layers for drawing the rubout 
area. 
The display mode of the objects on the individual layers can be 
set in the Layers pane. You can choose between 

• True width (filled objects are displayed filled, polylines 
are displayed with their true width) 
• Outline (only outlines of the filled objects and polylines 
are displayed) 
• Thin line (outlines of filled objects and and thin line 
without defined width in case of polylines are displayed) 
and 
• Unknown (used when importing CAM files with 
undefined objects) 

 
Pos: 6 /ED_Technische_Dokumentation/2_Bedi enungsanleitung/Software/CircuitPro_1.5/Use C ases - Ü bungen/First  steps in CircuitPro - Ers te Schritte mit CircuitPro/1_Erstellen einer doppelseitigen Leiter platte ohne THP/06_Layout ver vielfältigen @ 3\mod_1327649625714_2058.docx @ 55125 @ 2 @ 1 
 



 
CircuitPro 1.5 How to produce a PCB 

   

 

© 2012 LPKF AG  HB V1.1/Mai-12 21 

1 

1.5 Multiplying the design if needed 

For producing whole panels, the design can easily be multiplied and placed on 
the base material depending on the size of the design and of the base material. 
 

 Multiplying the design 
1. Select the whole design 
 

  
Note 

Please make sure, that the layers’ option “selectable“ is enabled 
if the layer contains data.  
You will find the option in the “layers” pane. 

 
2. Click on Modify > Step & Repeat. 

➨ Following dialog is displayed: 

Fig. 8: Step & 
Repeat 

 

 
3. Enter “2“, in the \ Repetition X\ field. 
4. Enter “100“, in the \ Distance X \ field. 
 

 
Note 

The “Distance” values reflect the size of the design. The value 
for spacing between the designs has to be added. 

 
5. Click on [Apply]. 
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➨ The design is multiplied in X direction 

Fig. 9: Layout in 
CAM view 

 

 
6. Click on [Close]. 

➨ The dialog is closed. 
 The design was multiplied. 
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1.6 Inserting fiducials 

For aligning the top and bottom sides of the circuit board you need fiducials. 
Fiducials are optical marks on the surface of the circuit board with a defined 
diameter of 1.5 mm.  
The fiducials are drilled into the board and are recognised by the cameras of the 
ProtoMat systems. 
 

 
Note 

For working with fiducials you need the camera system for 
fiducial recognition. 

 

 
Tip 

Ideally you insert four fiducials for aligning the top and the 
bottom sides. 
You are also able to work with two fiducials. In this case you 
have to insert them diagonally into the layout.  

 

 Inserting fiducials 
1. Click on Insert > Fiducial > Fiducial. 

➨ Following dialog is displayed: 

Fig. 10:Create 
circle 

 

 
2. Left click in the CAM view where you want to place each fiducial hole.  
Or 
2. Create the fiducial using the dialog “Create circle” and entering the X and Y 

position of each fiducial. 

➨  The design now looks like follows: 
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Fig. 11:Two 
fiducials 

 

 
3. Click on [Close]. 

➨ The dialog is closed. 
 The fiducials were inserted. 

Pos: 8 /ED_Technische_Dokumentation/2_Bedi enungsanleitung/Software/CircuitPro_1.5/Use C ases - Ü bungen/First  steps in CircuitPro - Ers te Schritte mit CircuitPro/1_Erstellen einer doppelseitigen Leiter platte ohne THP/08_Wer kzeug bahnen erzeugen @ 3\mod_1327649627697_2058.docx @ 55149 @ 2 @ 1 
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1.7 Creating toolpaths 

Toolpaths have to be created from the imported data, for producing the circuit 
board. 
 

 Creating toolpaths 
1. Click on Toolpath > Technology Dialog... 

➨ Following dialog is displayed: 

Fig. 12: 
Technology 
Dialog 

 

 

 
Note 

In the technology dialog, several settings can be modified by 
clicking on the [Show details] buttons. For a detailed 
description of the individual functions of the technology dialog 
see the corresponding chapter in the CircuitPro compendium.  

 

2. Click on the right-pointing arrow button in the “Isolation” section until the 
“Partial rubout” method is selected. 

3. Disable the following functions by clicking on the corresponding 
checkmarks: 

• Drills 
• Pockets 
4. Click on [Start]. 

➨ The results for the generated toolpaths are displayed. 
5. Click on [Close]. 

➨ The dialog with the computation results is closed. 
 The toolpaths were created. 

Pos: 9 /ED_Technische_Dokumentation/2_Bedi enungsanleitung/Software/CircuitPro_1.5/Use C ases - Ü bungen/First  steps in CircuitPro - Ers te Schritte mit CircuitPro/1_Erstellen einer doppelseitigen Leiter platte ohne THP/09_Wer kzeug magazi n bes tücken und Wer kzeug e den Posi tionen zuweisen @ 3\mod_1327649628618_2058.docx @ 55161 @ 2 @ 1 
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1.8 Loading the tool magazine and assigning the tools to positions 

 Loading the tool magazine and assigning the tools to positions 
1. Click on Edit > Tool magazine... 

➨ Following dialog is displayed: 

Fig. 13: Tool 
magazine 

 

 

➨ The required tools for the job are displayed. Missing tools which are 
required for the job are marked with a red “X”. 

2. Insert the required tool into the tool magazine: 

Fig. 14: Inserting 
the tool 
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3. In the dialog, assign the tool to the respective tool magazine position used. 
4. Repeat the steps 2 and 3 until all required tools are assigned: 

Fig. 15: Tools in 
the tool magazine 

 

 
5. Click on [OK]. 

➨ The dialog is closed. 
 The tools were loaded and assigned to their positions. 

Pos: 10 /ED _Technische_D okumentati on/2_Bedienungsanl eitung/Software/CircuitPro_1.5/Use Cases  - Übungen/First s teps  in CircuitPro - Erste Schrit te mit CircuitPr o/1_Erstellen einer doppelseitigen Leiterpl at te ohne TH P/10_Bearbeitung starten @ 3\mod_1327649629852_2058.docx @ 55173 @ 2 @ 1 
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1.9 Starting processing 

 Starting processing 
1. Click on Machining > Process all. 

Fig. 16: 
Machining > 
Process all 

 

 

 
Note 

Make sure that <Process 
All> is selected in the combo 
box, so that all phases are 
executed.  
Instead of processing all phases automatically, you can 
process the phases individually. In the combo box select the 
desired phase and click on the “Start processing” button. 
You can also start processing beginning with a specific phase. 
Select the desired phase in the combo box and click on the 
“ladder” button The selected phase and all following phases 
are processed in the correct order. 

 
After the production started, the machine will process following phases in order. 
The phases are displayed via prompts. 
 

 
Note 

Depending on which ProtoMat you use the following phases 
could differ from the phases and messages displayed on your 
screen. Please follow the instructions on your screen. 
For machines with manual tool exchange you are regularly 
asked to change the tool in the collet, for example. 

 
Phase “MountMaterial” 
1. Place the base material onto the machine’s table top. 
2. Fasten the base material onto the table top using the adhesive tape. 
 

  



 
CircuitPro 1.5 How to produce a PCB 

   

 

© 2012 LPKF AG  HB V1.1/Mai-12 29 

1 

Phase “MaterialSettings” 

➨ Following dialog is displayed: 

Fig. 17: Material 
settings 

 

 

 Entering the material settings 
1. Enter the correct values for the material used. 
 

 
Note 

PCB is selected as default.  
 

 
2. Change the values of copper thickness and material thickness necessary. 
3. Define the processing area: 

a) Move the dialog „Material Settings“ off to the side. 
b) Using your mouse in the machining view, click on the right corner of 

your material: 
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Fig. 18: Right 
corner 

 

 /1/ Click in the machining view /2/ Material 

➨ The machine head moves to this position. 
c) Now click on the corresponding button in the dialog “Material Settings“:  

Fig. 19: Click on 
button 

 

 

➨ The processing area is adapted. 
d)  Using your mouse in the machining view, click on the left corner of your 

material: 

1 

2 
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Fig. 20: Left 
corner 

 

 

➨ The machine head moves to this position. 
e) Now click on the corresponding button in the dialog “Material Settings“:  

Fig. 21: Defined 
processing area  

 

 /1/ Defined processing area  

➨ The processing area was adapted to the material. 
4. Click on [Continue]. 
 The material settings were entered. 

 
  

1 
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Phase “Placement” 
In this phase, the job can be positioned, rotated and multiplied within the 
processing area. 

➨ Following dialog is displayed: 

Fig. 22: 
Placement 

 

 
1. Drag the job to the desired position or use the dialog to position the job. 
2. If desired, rotate the job by entering a rotation angle. 
3. If desired, multiply the job by using the settings in the “Step and Repeat” 

section of the dialog. 
4. Click on [Continue]. 
 
Phase “DrillFiducial” 

➨ The machine picks up the tool “Spiral Drill 1.5 mm” and drills the fiducials. 

 
Note 

If the spindle motor has not been used before, the motor is 
warmed up for 2 minutes. 

 
Phase “Marking Drills” 

➨ The machine picks up the tool “Universal Cutter” and marks the positions 
for the drill holes.  
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Phase “Drilling Unplated” 

➨ The machine picks up the required tool and drills the holes.  

 
Note 

This phase may use more than one tool. 

 
Phase “Milling Bottom” 

➨ The machine picks up the required tool and mills the isolation tracks. 
 

Phase “Flip Material” 
1. Flip the material. 
 

 
Note 

If you are using a ProtoMat S43, S63 or S103 flip the material 
along the machine’s X-axis. 
If you are using a ProtoMat E33 flip the material along the 
machine’s Y-axis. 

 
2. Confirm by clicking [OK]. 
 

 
Note 

The display in the machining view changes. The position of the 
design is adjusted to the circuit board. The side of the circuit 
board to be processed is now the “Top” side. 

   
Phase “Read Fiducials_Top” 
S43, S63 and S103 
 

 
Note 

If the fiducial search is performed for the first time (after having 
started CircuitPro) the camera is performing an autofocus five 
times.  
Afterwards the following message is displayed which prompts 
you to confirm the focus height: 

 
 

➨ The camera moves to the positions of the fiducials and determines the 
exact position. 

If the material is placed at nearly the same position as before, the positions of 
the fiducials are recognised automatically. 
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The Top side is thus aligned to the Bottom side. 
The following dialog is displayed if the fiducials have not been recognized 
automatically: 

Fig. 23: 
Alignment 

 

 
1. Enlarge the search area by increasing the value of the field \Search Area 

Length\. 
2. Start the search again. 
3. Repeat above steps if necessary. 
 

 
Note 

Enlarging the search spiral increases the time required for 
searching the fiducials. Try to put the material at the same 
position as before when turning the material over (if this is not 
predetermined by reference pins). 

 
E33, S43 without camera 
If no camera is available for processing the “Read Fiducials_Top” phase, the 
Top side is aligned to the Bottom side using the reference pins. The “Read 
Fiducials_Top” phase is not processed in this case. 
 
Phase “Milling Top” 

➨ The machine picks up the required tools and mills the isolation tracks on the 
Top side. 

 
Phase “Contour Routing” 

➨ The machine picks up the required tools and drills and mills the outline of 
the circuit board. 
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Phase “Board Production Finished” 

➨ A message informs you that the production is finished. 
 The production of the circuit board is finished.  

 

 
Note 

If desired, continue with dispensing solder paste on your PCB. 
Therefore please refer to the tutorial “Dispensing solder paste 
using the ProtoMat S63 or S103”. 

 

 
Tip 

After PCB production you can carry on with inserting labeling or 
applying solder resist. For these cases you can purchase the 
LPKF systems ProMask and ProLegend. Furthermore LPKF 
offer systems for applying solder paste, equip and solder PCBs. 
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2 Dispensing solder paste using the ProtoMat S63 or 
S103 

This tutorial shows you how to dispense solder paste on your board with 
CircuitPro.  
The following steps are necessary to complete the tutorial successfully: 

i. Starting the machine and CircuitPro 
ii. Importing data 
iii. Creating solder paste paths 
iv. Dispense preparation 
v. Starting dispensing 

 

 
Note 

Before you start dispensing, your PCB board’s drilling and 
milling must be finished (for more information about milling and 
drilling, see the other tutorials in this document). 

  

 
Note 

This tutorial is based on the tutorial “How to produce a PCB”.  

 
Requirements: 
• Dispenser head 
• Red plastic needle 
• Solder paste (at room temperature) 
• Calipers (capable of measuring in millimeters) 
• Completed PCB 
• Gerber Files (Solder Paste and Drill Layers) 
• Compressed Air (@45 psi or 3 bar) 
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2.1 Starting the machine and CircuitPro 

 Starting the machine and CircuitPro 
1. Switch on the machine. 
2. Start CircuitPro. 

➨ CircuitPro automatically connects to the machine. The connection steps are 
displayed: 

Fig. 24: 
Connection steps 

 

 

➨ CircuitPro reads the settings from the machine. 
 The machine moves to its reference points and subsequently moves to the 

Pause position. 
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2.2 Selecting a template and creating a new document 

 Selecting a template and creating a new document 
1. Click on File > New… 

➨ Following dialog is displayed: 

Fig. 25: New 
document 

 

 
2. Select the template “DoubleSided_NoTHP”. 
3. Click on [OK]. 
4. Click on File > Save As… 
5. Enter a file name. 
6. Select the memory location. 
7. Click on [Save]. 

➨ The file was saved. 
 The template was selected and the new document was created. 
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2.3 Importing data 

 

 
Tip 

The LPKF tutor data are stored in folder “My documents\LPKF 
Laser & Electronics\LPKF CircuitPro 1.5\Example Data”. 
 

  

 
Note 

Before you start dispensing, your PCB board’s drilling and 
milling must be finished. 

  

 
Note 

In this case, the PCB created in the tutorial “How to produce a 
double-sided PCB” is necessary to dispense solder paste on it.  
You can use another file as well if it includes solder paste data. 

 
 

 Importing data 
1. Click on File > Import… 

➨ The following dialog is displayed: 

Fig. 26: Import 

 

 
2. Select following files in the folder “UseCase_Dispensing”: 
• Tutor.SPT (contains the data for dispensing) 
• Tutor.DRD (contains the drill data) 
• Tutor.BOA 
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Note 

To display the Exellon file “Tutor.DRD“ correctly, the external 
dimensions of the PCB must be available. Therefore you have to 
import the file “Tutor.BOA“.  

 
3. Click on [Open]. 

➨ The files are shown in the table: 

Fig. 27: Assign 
layer 

 

 
4. Assign the imported files to the corresponding layers according to the 

following table: 
 

File Layer 

.SPT Solder Paste Top 

.DRD Drilling Unplated 

.BOA Board Outline 

 

 
Note 

Instead of manually assigning the individual files to the layers, 
you can activate the options “Use layer name” and “Apply to all 
Gerber files”. Activate this corresponding checkboxes in the tab 
“Options”. 
If a file contains layer names these are automatically assigned. 
Please note that this is only available for Gerber files. All other 
files require assigning the layers manually via the drop-down 
menu. 
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Tip 

For dispensing you only need the layers “SolderPasteTop” to 
dispense solder paste and “DrillingUnplated” to recognise the 
position. 
The data on the other layers may help you to determine the 
side/alignment of the circuit board. 

 
5. Click on [OK]. 

➨ The data are displayed in the CAM view. 
 The data are imported. 

 
Tip 

In the “Layers” pane you can hide the other layers for a clear 
display.  
Therefore you remove the checkmark in the column “visible” of 
the according layer. 
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2.4 Creating solder paste paths 

 Creating solder paste paths 
1. Click on Toolpath > Dispense. 

➨ Following dialog is displayed: 

Fig. 28: Dispense 

 

 

 
Note 

The dialog “Dispense” allows you to make different settings 
concerning solder paste paths. For a detailed description, see 
the corresponding chapter in den CircuitPro compendium. 

 
2. Enable the desired dispenser tool you want to use by marking the 

corresponding checkbox. 
 The following table describes the properties of the dispense tools: 

 Column Description 

Enabled Enables/Disables the corresponding tool via 
checkmark. 

Minimale size [µm] Specifies the minimum pad size of the pad to 
be filled.  

 
Dot distance [µm] Specifies the dot in µm distance between the 

single solder paste dots. 

 
Grid angle [*] Specifies the rotation of the solder dot grid on 

the pad.  

 
Margin [µm] Specifies the minimum margin in [µm] between 

the solder paste dots and the pad margin. 

 Tool Specifies the corresponding dispense tool.  
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3. Click on [Apply]. 

➨ The solder paste paths are shown in the machining view: 

Fig. 29: 
Machining view 
with solder paste 
paths 

 

 
 The solder paste paths were created. 
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2.5 Creating toolpaths 

 

 
Note 

Before you start dispensing, you have to create the toolpaths for 
the drill data. The drill holes are necessary to align the structured 
and drilled PCB. 

 

 Creating toolpaths 
1. Click on Toolpath > Technology Dialog... 

➨ Following dialog is displayed: 

Fig. 30: 
Technology 
Dialog 

 

 

 
Note 

In the technology dialog, several settings can be modified by 
clicking on the [Show details] buttons. For a detailed 
description of the individual functions of the technology dialog 
see the corresponding chapter in the CircuitPro compendium.  

 

2. Disable the following functions by clicking on the corresponding 
checkmarks: 

• Insulate 
• Contour Routing 
• Fiducials 
• Pockets 
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3. Click on [Start]. 

➨ The results for the generated toolpaths are displayed. 
4. Click on [Close]. 

➨ The dialog with the computation results is closed. 
 The toolpaths were created. 
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2.6 Dispense preparation 

In this chapter you will learn how to set the dispenser offset by using the 
“Dispense preparation wizard”. 
You will pass through following steps: 

i. Mounting the material 
ii. Setting the material height 
iii. Cleaning the dispenser needle 
iv. Calculating the dispenser offset 

  
1. Click on Wizards > Dispense preparation wizard: 

Fig. 31: Wizards > 
Dispense prepa-
ration wizard 

 

 

➨ The following dialog is displayed: 

Fig. 32: Prepare 
dispenser 

 

 

 
Note 

If there is a tool in the clamp, it will be placed back into the tool 
holder. 

 
2. Prepare the solder paste as described in the wizard. 
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3. Assemble the dispenser as described in the wizard: 

Fig. 33: 
Assembling the 
dispenser 

 

 
4. Click on [Next]. 
 

 Mounting the auxiliary board 
1. Use a scrap piece of copper material that is at least 50 x 50 millimeters. 
2. Measure the overall thickness with a set of calipers and note this number. 
3. Enter the thickness of the material in the thickness field: 

Fig. 34: Enter the 
thickness 

 

 
4. Click on [Next]. 
5. Close the machine cover. 
6. Click on [Next], to start the positioning procedure. 
 The auxiliary board was mounted. 
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 Setting the material height 
1. Move the wizard screen off to the side. 
2. Move the dispenser head to the center of your scrap piece by clicking on 

the working area with your mouse until the dispense needle is centered on 
the material: 

Fig. 35: Position 
of auxiliary board 

 

 

 
Note 

The machine will now search for the focus height of the material. 
It will repeat this 5 times, in a dice pattern. 

 
3. Follow the instructions displayed in the wizard: 
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Fig. 36: Head 
touching the 
paper 

 

 
4. Take off the sheet of paper. 
5. Click on [Next]. 
 The material height was set. 

 

 Cleaning the dispenser needle (or prepare needle) 
1. Click on the dispense icon in the wizard: 

Fig. 37: Dispense 
icon 

 

 
2. Repeat step 1 until a single stream of paste comes out of the needle. 
3. Clean off any paste that has been dispensed. 
4. Click on [Next]. 
 The dispenser needle was cleaned. 
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 Calculating the dispenser offset 
In this step, the machine is calculating the dispenser offset: 

Fig. 38: Camera 
offset 

 

 
1. Click on [Next. 

➨ The machine will dispense 5 dots. Dot number 5 will be slightly offset from 
the first four. Then the camera will move over the dots and will zoom in.  

 

 
Note 

Make sure, that the camera zooms in the last of the five 
dispensed dots! 
Otherwise the offset is not calculated correctly. 

 

➨ The following dialog is displayed: 

Fig. 39: 
Alignment 

 

 

 
Read in the dot manually if centering failed 
1. If the camera did not find the last dot, move the camera head 
manually to the position of the dot by using the X-/Y-arrow-icons 
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Note in the pane „Processing“.  
2. If the dot is displayed centered in the pane “Camera“ click on 
[Find and Center] in the dialog “Alignment”. 
 The camera zooms in the dot.  

  
2. Click on [Accept Current Position]. 

➨ The view changes as follows: 

Fig. 40: Dispense 
preparation 
finished 

 

 
3. Click on [Done]. 
 The dispenser offset was calculated. 

 
The dispense preparation is finished now. 
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2.7 Starting dispensing 

In this chapter you will learn how to dispense the solder paste by using the 
“Dispense process wizard”. 
You have to perform following steps: 

i. Mounting the circuit board 
ii. Setting the fiducials (existing holes on the board) 
iii. Cleaning the needle 
iv. Dispensing the solder paste 

 
1. Click on Wizards > Dispense process wizard… 

Fig. 41: Wizards > 
Dispense process 
wizard 

 

 

➨ The following dialog is displayed: 

Fig. 42: Mount 
board 
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 Mounting the circuit board 
1. Measure the thickness of your current board with a set of calipers and note 

this number. 
2. Mount the material onto the machine with the top side of the board of the 

board facing up.  
3. Fasten the circuit board with adhesive tape. 
4. Enter the board thickness into the thickness field: 

Fig. 43: Enter the 
thickness 

 

 
5. Click on [Next]. 
 The circuit board was mounted. 
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 Reading in the drill holes 
In this step two existing drill holes will be read in to align the circuit board.  
 

 
Note 

If the fiducial search is performed for the first time (after having 
started CircuitPro) the camera is performing an autofocus five 
times.  
Afterwards the following message is displayed which prompts 
you to confirm the focus height: 

 
 
1. Follow the instructions displayed in the wizard: 

Fig. 44: Select 
drill hole 

 

 
2. Click on [Next]. 

➨ Following message is displayed: 

Fig. 45: Message 
“Select drill hole” 
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3. Left click on one of the drill holes near a corner of the board. 

➨ The camera moves to the drill hole and reads in the position. 

➨ The “Alignment” dialog is displayed: 

Fig. 46: 
Alignment 

 

 

 
Note 

Read in the drill hole manually if centering failed 
1. If the camera did not find the drill hole, move the camera head 
manually to the position of the drill hole by using the X-/Y-arrow-icons in 
the pane „Processing“.  
2. If the drill hole is displayed centered in the pane “Camera“ click on 
[Find and Center] in the dialog “Alignment”. 
 The camera zooms in the drill hole  

 
4. Click on [Accept Current Position]. 
5. Repeat the steps 1-3 for the second drill hole in the opposite corner. 
 The drill holes for aligning the circuit board have been read in. 

 
In the next step the machine will find the focus height on the material, similar to 
what it did during the “dispenser offset” step. Afterwards the wizard continues 
with step “Dispenser cleaning”. 
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 Cleaning the needle 
1. Click on the dispense icon in the wizard screen: 

Fig. 47: Dispense 
icon 

 

 
2. Repeat step 1 until a single stream of paste comes out of the needle. 
3. Clean off any paste that has been dispensed. 
4. Click on [Next]. 
 
 The dispenser needle was cleaned. 
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 Dispensing solder paste 
 

 
Note 

The machine will now dispense solder paste on your pads.  

 
1. When dispensing is completed, you can decide if you want to apply solder 

paste to second board. In this case, click on [Next board]: 

Fig. 48: Process 
dispensing 

 

 
2. After all boards are complete, click on [Finish]. 
3. Remove the paste dispenser from the machine. 
 The solder paste was dispensed. 

 

 
Note 

Close the solder paste cartridge by using the cap. Then store the 
cartridge in the refrigerator. 

 

 
Tip 

For further process steps we recommend the systems LPKF 
ProtoPlace for placing components and LPKF ProtoFlow for 
lead-free soldering.  
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1 Creating a 3D part 
In this section you will learn how to create a 3D part of 5 mm-thick aluminum in 
CircuitPro. Pockets are placed on the top side. Furthermore there will be 
defined drill holes. 
 

 
Note 

To create a 3D part you need a ProtoMat S63 or S103!  

 

 
Note 

This exercise is based on a base material with the dimensions 
100 mm x 100 mm x 5 mm.  
You are able to use other base materials, too. Make sure that 
the dimensions of the used material has at least the dimensions 
100 mm x 100 mm and a thickness of 5 mm +/- 1 mm. 

 
Therefore you have to perform following steps: 

i. Starting the machine and CircuitPro 
ii. Selecting the template and creating the new document 
iii. Creating the layout 
iv. Creating 2.5D objects 
v. Creating toolpaths 
vi. Loading the tool magazine and assigning tools to holder positions 
vii. Start processing 
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1.1 Starting the machine and CircuitPro 

 Starting the machine and CircuitPro 
1. Switch on the machine. 
2. Start CircuitPro. 

➨ CircuitPro automatically connects to the machine. The connection steps are 
displayed: 

Fig. 49: 
Connection steps 

 

 

➨ CircuitPro reads the settings from the machine. 
 The machine moves to its reference points and subsequently moves to the 

Pause position. 
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1.2 Selecting a template and creating a new document 

 Selecting a template and creating a new document 
1. Click on File > New… 

➨ The following dialog is displayed: 

Fig. 50: New 
document 

 

 
2. Select the template “25D_Top.cbf”. 
3. Click on [OK]. 

➨ The following dialog is displayed: 

Fig. 51: Material 
properties 

 

 
4. In the \Type\ field, select the material type “AL (EN AW-6012)” or “AL (EN 

AW-5083). In this case these are two different aluminum alloys. 
5. Enter the dimensions of your material in the fields \Width\, \Length\ and 

\Height\. 
6. Click on [OK]. 

➨ The CAM view is changing: 
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Fig. 52: CAM view 

 

 
7. Click on File > Save As… 
8. Enter a file name for the new file. 
9. Click on [Save]. 
 
 The new document is created. 

 

 
Note 

You are able to change the material properties such as the 
dimensions of the base material. Therefore you have to right-
click in the CAM view and click in the context menu on “Material 
properties…”. 
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1.3 Creating the layout 

In this section you will perform following steps: 
i. Creating rectangles for the pockets 
ii. Creating circles for drill holes 
iii. Multiplying the circle 

 

 Creating rectangles for the pocket  
1. Click on Insert > Rectangle… 

➨ The following dialog is displayed: 

Fig. 53: Create 
rectangle 

 

 
2. Select the layer to create the rectangle on, e.g. “2.5D MillingTop”. 
3. Select the option “Absolute” (start and end points are entered from the zero 

point). 
4. Enter “50” in the fields \Start point X\ and \Start point Y\. 
5. Enter “80” in the fields \End point X\ and \End point Y\. 
6. Click on [Apply]. 

➨ The drawn rectangle is shown in the CAM view 

Fig. 54: Rectangle 
in CAM view 

 

 
7. For creating another rectangle, enter the following values in the 

corresponding fields: 
• Start point X: 30 
• Start point Y: 30 
• Endpoint X: 60 
• Endpoint Y: 60 
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8. Click on [Apply]. 

➨ The second rectangle is shown in the CAM view: 

Fig. 55: Second 
rectangle 

 

 
9. Click on [Close]. 
 The rectangles for the pockets are created. 

 

 Creating circles for drill holes 
1. Click on Insert > Circle.  

➨ The following dialog is shown 

Fig. 56: Create 
circle 

 

 
2. Select the layer „2.5D DrillingTop“ to create your circle. 
3. Select the option “Absolute“ (the circle’s center is entered from the zero 

point)  
4. Enter “15” in the fields \Center X\ and \Center Y\. 
5. Enter “2” in the field \Ø\. 

 

 
Note 

If you do not have a Spiral Drill 2 mm, you can enter the 
corresponding diameter of our drill tool used.  
Therefore enter the diameter of your drill tool in the field \Ø\. 

 
6. Click on [Apply]. 

➨ The circle is shown in the CAM view: 
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Fig. 57: Circle in 
CAM view 

 

 
7. Click on [Close]. 

➨ The dialog is closed. 
 The circle was created. 

 

 Multiplying the circle 
1. Highlight the created circle in the CAM view. 

➨ The circle is highlighted in grey. 
2. Press your right mouse button. 

➨ The context menu is shown. 
3. Click on “Step and Repeat…”. 
 

 
Tip 

You can also click on Modify > Step and Repeat… 

 

➨ The following dialog is shown: 

Fig. 58: Step 
Repeat 

 

 
4. Enter “5“ in the field \Repetition X\. 
5. Enter “5“ in the field \Distance X\. 
 



Creating a 3D part CircuitPro 1.5  
 

72 HB V1.1/Mai-12 © 2012 LPKF AG 

1 

 
Note 

The dimension of the selected object is automatically displayed 
in the fields \Distance X\ and \Distance Y\. 
The desired distance between the objects must be added to this 
value. 

 
6. Click on [Apply]. 

➨ The drawn circle is multiplied in X direction. 

Fig. 59: 
Multiplying the 
circle in X 
direction 

 

 
7. Click on [Close]. 

➨ The dialog is closed. 
 The drawn circle was multiplied. 

 

 
Note 

Assign layer 
The layer which contain the drawn objects can be changed 
manually, if necessary.  
1. Highlight the objects. 
2. Press your right mouse button. 
3. Click in the context menu on “Assign objects to layer”. 
 The layer’s list is shown. 
4. Click on the desired layer on which you want to place the 
objects. 
 The objects were moved to the desired layer. 
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1.4 Creating 2.5D objects 

The opened file only contains 2D objects yet. 
The drawn 2D objects on the layers “Milling Top” and “Drilling Top” must be 
converted to 2.5D objects with a defined depth. 
 

 Creating 2.5D objects 
1. Select all objects in the CAM view: 

Fig. 60: Select all 
objects 

 

 
2. Press your right mouse button. 

➨ The context menu is displayed. 

Fig. 61: Context 
menu 
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3. Click on “Convert to 2.5D…”. 

➨ The following dialog is displayed: 

Fig. 62: Convert 
into 2.5D 

 

 

 
Note 

The value in field \Destination layer\ is preselected with “Same 
as source layer”. The objects will be converted into 2.5D 
objects and remain on their origin layer.  

 
4. Enter “3“ in field \Z value\. 
5. Click on [Convert]. 

➨ The selected objects were converted to 2.5D objects. You can regard the 
object’s properties by highlighting them and clicking in the pane 
„Properties“: 

Fig. 63: 
Properties of the 
2.5D object 

 
 
6. Click on [Close]. 

➨ The dialog is closed. 
 The objects were converted in 2.5D objects.  
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Note 

Changing the object’s Z value 
You are able to change the object’s Z value afterwards: 
1. Highlight the desired object. 
2. Press your right mouse button. 
 The context menu is shown. 
3. Click on “Change Z value…“. 
 The dialog „Change Z value“ is shown. 
4. Enter a new value in the field \New Z value\.  
5. Click on [Apply]. 
 The Z value was changed. 
6. Click on [Close]. 
 The dialog is closed. 
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1.5 Creating toolpaths 

Before the machine can process the material, the 2.5D toolpaths have to be 
created. 

 Creating 2.5D toolpaths 
7. Click on Toolpath > 2.5D milling… 

➨ The following dialog is displayed: 

Fig. 64: Create 
2.5D milling 

 

 
8. Activate the 3D object by checkmark in field \Source\. 
9. Activate the needed tools for the job by checkmark. 
 

 
Note 

Make sure, that you activate the drill tools with the appropriate 
diameter corresponding to the size of your drill holes. For 
example the Spiral Drill 1 mm if you want to create drill holes 
with a diameter of 1 mm. 
For the milling of the pockets you need End Mill tools. Activate 
the available tools in the list. 
You also need drill tools for generating start drills if you have not 
disabled this option. If the pocket should be milled with an End 
Mill 2 mm, you need to create the start drills with a Spiral Drill 
2 mm. 

 
10. Click on [OK] to create the toolpaths. 

➨ The CAM view changes as follows: 
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Fig. 65: CAM view 

 

 
11. Click on the tab “3D view”. 
 

 
Note 

If the tab „3D view“ is not displayed, you can activate it by 
clicking on the menu item View > 3D Wiew. 
 

 

➨ The 3D tab displays the 3D part: 

Fig. 66: 3D view 

 

 

 
Tip 

You can rotate the object in the 3D view by 
activating this icon in the toolbar. 
 

 
 The 2.5D toolpaths were created. 
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1.6 Loading the tool magazine and assigning tools to holder positions 

 

 Loading the tool magazine and assigning the tools to holder positions 
1. Click on Edit > Tool magazine… 

➨ The following dialog is displayed: 

Fig. 67: Tool 
magazine 

 

 

➨ The tools required for the job are displayed in section “Required tools”. 
Tools that are missing in the tool magazine are marked by a red “X”. 
Required tools which are already inserted in the tool magazine are marked 
by a green checkmark. 

2. Insert the required tools into the tool magazine: 

Fig. 68: Inserting 
the tool 
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3. In the dialog, assign the tools to the respective tool magazine positions 
used. 

Fig. 69: 
Assigning the 
tools in the dialog 

 

 

➨ The tools which are displayed in the section “Required tools” are marked 
with a green checkmark: 

Fig. 70: Assigned 
tools 

 

 
4. Make sure that the tool life spent is sufficient for the current job to be 

processed. 
 

 
Note 

If there is a red „X“ displayed beside the progress bar “Tool life 
spent” the endurance of the tool is insufficient for the job to be 
processed: 
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5. If necessary, insert additional tools in the tool magazine to reach the 
required tool endurance: 

Fig. 71: 
Assigning 
additional tools 

 

 
6. Click on [OK]. 

➨ The dialog is closed. 
The tools are assigned to the corresponding tool holders: 

Fig. 72: Tools in 
the tool magazine 

 

 
 The tools were loaded. 
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1.7 Starting processing 

 Starting processing 
1. Click on Machining > Process all. 

Fig. 73: 
Machining > 
Process all 

 

 

 
Note 

Make sure that <Process All> 
is selected in the combo box 
of the pane “Processing”, so 
that all phases of the job are 
executed. The phases 
included in the current job are displayed in the section 
“Phases” of the pane “Toolpath”. 
Instead of processing all phases automatically, you can 
process the phases individually. In the combo box select the 
desired phase and click on the “Start processing” button. 
You can also start processing beginning with a specific phase. 
Select the desired phase in the combo box and click on the 
“ladder” button The selected phase and all following phases 
are processed in the correct order. 

 
After the production started, the machine will process following phases in order. 
The phases are displayed via prompts. 
 
Phase “Mount Material” 

1. Mount the material onto the processing area. 
2. Fasten the material to the table using double-sided adhesive tape.  
3. Click on [OK]. 
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Phase “Placement Top” 

➨ The following dialog is displayed: 

Fig. 74: Material 
placement 

 

 

 Defining the material corners 
1. Move the camera head to the left corner of your base material:  

a) Click on the “Processing“ pane. 
b) Use the arrow buttons in the X/Y section to move the camera head.  

Fig. 75: Pane 
„Processing“ 

 

 

 
Note 

The camera head is activated automatically. You are able to tell 
this by the green frame around the camera symbol in section 
“Select a head” of the “Processing” pane: 
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Tip 

You are able to click on the corner of your material in the 
machining view. The camera moves automatically to this point. 
Use the X/Y arrow buttons to do the fine adjustment. 

 
2. Use the auto focus function to align the material corners in the pane 

“Camera”. 
a) Click on [Autofocus] in the “Processing” pane: 

Fig. 76: 
Autofocus 

 

 
3. Move the camera head, so that the left lower corner of your material is 

positioned right in the cross hair: 

Fig. 77: Cross 
hair of camera 

 

 

 
Note 

If the cross hair is not displayed, you are able to activate it by 
clicking on Camera > Overlay > Switch Crosshair State 
 

 

4. Click on following icon in the dialog “Material Placement“: 

➨ The coordinates for the lower left corner were saved.  

➨ Following message is displayed: 

Fig. 78: Message 
for second 
position 
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5. Confirm the message by clicking on [Yes].  

➨ The camera moves automatically to the opposite corner of your material. 
6. Place the cross hair right on the top of your material corner by using the X/Y 

arrow buttons. 

7. Click on following icon in the dialog “Material Placement“: 

➨ The coordinates for the upper right corner were saved. 

 The coordinates of the material corners were defined. 

 

 Defining the material surface level 
 

 
Note 

To define the material surface level the camera’s Z offset must 
be determined first. If it is not already determined you are able to 
start this procedure in the dialog “Material placement” by clicking 
on the following icon: 

 
For more information about teaching the Z focus offset please 
refer to the CircuitPro compendium.  

 
After defining the coordinates of the material corners the following message is 
displayed: 

Fig. 79: Move to 
measuring 
position 

 

 
1. Confirm the message by clicking on [Yes]. 

➨ The camera moves to the center of the material area and then performs an 
autofocus to determine the material height. 

2. Check if the autofocus has been performed successfully and if the focused 
material surface is visible in the pane “Camera”. 

 

 
Note 

If the autofocus has not been performed successfully, perform it 
again by clicking on [Autofocus] in the pane “Processing”. 
 

 

3. Now click on the following icon for determining the 
material height: 
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➨ The material height is saved: 

Fig. 80: Material 
surface level 
defined 

 

 
4. Click on [Continue]. 
 The material surface level was defined. 

 
• If there is no depth limiter mounted, the phase “Processing 2.5D Top” is 

processed. 
• If there is a depth limiter mounted, the following message is displayed that 

prompts you to dismount it: 

Fig. 81: Dismount 
the depth limiter 

 

 
1. Confirm the message by clicking on [OK] and follow the instructions to 

dismount the depth limiter. 
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 Dismounting the pneumatic depth limiter (S103) 
1. Pull down the depth limiter: 

Fig. 82: 
Pneumatic Depth 
limiter 

 
 

 /1/ Pneumatic depth limiter   

 
2. Fasten the depth limiter above the machine head in the hose clamp: 

Fig. 83: Fasten 
depth limiter   

 

 /1/ Pneumatic depth limiter /2/ Hose clamp 

 
 The pneumatic depth limiter was dismounted. 

 
  

1 

1 

2 
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 Dismounting the mechanical depth limiter (S63) 
1. Pull down the mechanical depth limiter: 

Fig. 84: 
Mechanical depth 
limiter 

 

 /1/ Mechanical depth limiter  

 
2. Put the mechanical depth limiter close to the machine in order to mount it 

again later. 
 The mechanical depth limiter was dismounted. 

 
Phase „Processing 2.5D Top ” 
 

 
Note 

If the spindle motor has not run before, a warm-up phase is 
started. 
 

 

➨ The required tools were picked up and the top side of the material is 
processed.  

 
Phase „Board Production Finished” 

➨ A message informs you that the board production has been finished. 

 The 3D part was created. 
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a STEP file 
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2 Creating a 3D part from a STEP file 
In this section you will learn how to create a 3D part from a STEP file. The 3D 
part is created from a work piece with the dimensions 28 mm x 18 mm x 6 mm 
and the used material is POM. Different slots and drill holes are placed on the 
top and bottom side. 
 

 
Note 

To create a 3D part you need a ProtoMat S63 or S103!,  

 

 
Note 

For this tutorial you need a base material with the dimensions 
28 mm x 18 mm x 6 mm. You are able to work with other base 
materials. In this case make sure that your material has at 
least the dimensions 28 mm x 18 mm x 6 mm and a thickness 
of 6 mm. 

 
To create the 3D part you have to perform the following steps:  

i. Starting the machine and CircuitPro 
ii. Selecting the template and creating the new document 
iii. Importing the data 
iv. Creating 2.5D toolpaths 
v. Inserting fiducials 
vi. Creating toolpaths for the fiducials 
vii. Loading the tool magazine and assigning tools to holder positions 
viii. Start processing 
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2.1 Starting the machine and CircuitPro 

 Starting the machine and CircuitPro 
1. Switch on the machine. 
2. Start CircuitPro. 

➨ CircuitPro automatically connects to the machine. The connection steps are 
displayed: 

Fig. 85: 
Connection steps 

 

 

➨ CircuitPro reads the settings from the machine. 
 The machine moves to its reference points and subsequently moves to the 

Pause position. 
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2.2 Selecting a template and creating a new document 

 Selecting a template and creating a new document 
1. Click on File > New… 

➨ The following dialog is displayed: 

Fig. 86: New 
document 

 

 
2. Select the template “25D_Double.cbf”. 
3. Click on [OK]. 

➨ The following dialog is displayed: 

Fig. 87: Material 
properties 

 

 
4. Enter the material type (POM). 
5. Adjust the values in the fields \Width\ and \Length\ according to your base 

material used. 
6. Enter “6 mm” in the field \Height\. 
7. Click on [OK]. 
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➨ The CAM view is changing: 

Fig. 88: CAM view 

 

 
8. Click on File > Save As… 
9. Enter a file name for the new file. 
10. Click on [Save]. 
 
 The new document is created. 

 

 
Note 

You are able to change the material properties such as the 
dimensions of the base material. Therefore you have to right-
click in the CAM view and click in the context menu on “Material 
properties…”. 
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2.3 Importing data 

 

 
Tip 

The LPKF tutor data is stored in “My Document\LPKF 
Laser&Electronics\LPKF CircuitPro 1.5\Example Data\ 
UseCase_3DPartFromSTEP”. 

 
First the STEP file is imported in CircuitPro. Afterwards the imported data will be 
aligned to the processing volume. 

 Importing data 
1. Click on File > Import 3D shape... 

➨ The following dialog is displayed: 

Fig. 89: Importing 
the STEP file 

 

 
2. In the folder “UseCase_3DPartFromSTEP“, select the file 

“Tutor_STEP.stp”. 
3. Click on [OK]. 
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➨ The 3D view changes as follows: 

Fig. 90: 3D view 

 

 
 The data was imported. 

 

 Aligning the imported data to the processing volume  
1. In the 3D view, right-click on the imported object. 

➨ The context menu is shown. 

2. In the context menu, click on “Transformation“. 

➨ The following dialog is displayed: 

Fig. 91: Trans-
formation 

 

 
3. Click on “Rotate [auto]”. 
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➨ The view changes as follows: 

Fig. 92: Rotate 
[auto] 

 

 
4. Enter “90” in the field \Angle\. 
5. Activate the standard axis “Z”. 
6. Click on [Apply]. 

➨ The object is rotated around the Z axis at an angle of 90°. The 3D view 
changes as follows: 

Fig. 93: 3D view 
rotatet around Z 
axis 

 

 
7. Click on the tab “Translate”. 
8. Activate the option {Move to center of processing volume}. 
9. Click on [Apply]. 

➨ The object is moved in X and Y direction to the center of the processing 
volume.  The 3D view changes as follows: 
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Fig. 94: Move in X 
and Y direction 

 

 
10. In the tab “Translate”, activate the option {Move to coordinates}. 
11. Enter “3” in the field \Z\. 
12. Click on [Apply]. 

➨ The object is moved in Z direction. The 3D view changes as follows: 

Fig. 95: Move 
object in Z 
direction 

 

 
13. Click on [Close]. 

➨ The dialog is closed. 
 The imported data was aligned to the processing volume. 
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2.4 Creating 2.5D toolpaths 
 

Before you insert the fiducials in your layout it is useful to create the 2.5D 
toolpaths first. 

 Creating 2.5D toolpaths 
1. Click on Toolpath > 2.5D milling… 

➨ The following dialog is displayed: 

Fig. 96: Create 
2.5D milling 

 

 
2. In section \Source\, select the source data “Tutor_STEP_1” for creating the 

toolpath. 
3. Select the tools that are available for the current job. 
 

 
Note 

For creating uncontinuous drill holes you need an End Mill 
0.8 mm. All other structures can be created with the End Mill 
1 mm or 2 mm. 
Also make sure that you have selected the appropriate drilling 
tools if you want to generate start drills for the End Mill tools.  

 
4. Click on [OK] to create the toolpaths. 
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➨ The toolpaths are created and visible in the CAM and 3D view. The 3D view 
changes as follows: 

Fig. 97: 3D view 

 

 

 
Tip 

You can rotate the object in the 3D view in any 
direction by activating this icon on your toolbar. 
 

 
 The 2.5D toolpaths were created. 
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2.5 Inserting fiducials 

For the exact alignment of the top and bottom side of the 3D part you need 
fiducials. Fiducials are optical marks on the surface of the machined part with a 
defined diameter of 1.5 mm. The Fiducials are drilled into the workpiece and are 
recognized by the camera of the ProtoMat systems. 
 

 
Tip 

Ideally you insert four fiducials for aligning the top and the 
bottom side.  
You are also able to work with two fiducials. In this case it is 
useful to insert them diagonally into the layout.  

 

 Creating new phases for the fiducials 
To be able to work with fiducials you have to create new phases to drill and to 
read the fiducials. To do this act as follows: 
1. Click in the pane “Toolpath” 
2. Click on the arrow button next to “Phases”.  

➨ The current job’s phases are displayed: 

Fig. 98: Phases in 
pane “Toolpath” 

 

 
3. Right-click on “Phases”. 

➨ The context menu is shown: 

Fig. 99: Context 
menu 

 

 
4. Click on “New Phase”. 

➨ The following dialog is shown: 

Fig. 100: Create 
new phase 
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5. Enter “DrillFiducial” in the field \Name\. 
6. Select “DrillFiducials” in the drop down menu \Processing step\. 
7. Enter “3“ in the field \Processing order\. 
8. Activate the option <The date is mirrored (bottom side)>. 
9. Activate the option <The phase contains toolpath data>. 
10. Click on [Apply]. 

➨ A new processing phase „DrillFiducial“ was created: 

Fig. 101: New 
phase created 

 
 
11. Create another processing phase using the following values: 
• Name: ReadFiducialsTop 
• Processing Step: Read Fiducials Top 
• Link to: <None> 
• Processing order: 7 
• <The date is mirrored (bottom side)>: Not activated 
• <The phase contains toolpath data}>: Activated 
 
12. Click on [Apply]. 

➨ A new processing phase „ReadFiducialsTop“ was created. 
13. Click on [Close]. 

➨ The dialog is closed. 
 The new phases for the fiducials were created.  

 
 

 Inserting fiducials 

1. Click on Insert > Fiducial > Create new layer… 

➨ A new layer “Fiducial” is created. The following dialog is displayed: 
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Fig. 102: Creating 
circles 

 

 

 
Note 

In the drop down menu “Layer“ the new created layer „Fiducial“ 
is preselected.  
 

 
2. Activate the option “Absolute” (the center point is calculated from the zero 

point). 
3. Enter “1.5” in the field \Center X\. 
4. Enter “26.5” in the field \Center Y\. 
5. Click on [Apply]. 

➨ The fiducial is created. 
6. Repeat the steps 3 to 5 using the following coordinates to create three more 

fiducials: 
• Center X: 1.5; Center Y: 15 
• Center X: 16.5; Center Y: 26.5 
• Center X: 16.5; Center Y: 1.5 

➨ The Cam view now looks as follows: 

Fig. 103: CAM 
view with 
fiducials 
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Note 

You are able to create fiducials without entering any coordinate. 
Therefore left-click in the CAM view where you want to place the 
fiducials. 
 

 
7. Click on [Close]. 

➨ The dialog is closed. 

 The fiducials were inserted. 
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2.6 Creating toolpaths for fiducials  

The toolpaths for the fiducials have to be created before starting the production 
of the 3D part. To do this the layer “Fiducial“ has to be assigned to a processing 
phase first.  

 Assigning the layer “Fiducial” to a processing phase 
1. Click on the pane “Layers”. 
2. Select the row of the desired layer: 

Fig. 104: Pane 
“Layers” 

 

 
3. In the layer row, click on the arrow button of the column “Phase”. 

➨ The phase selection list is shown: 

Fig. 105: Phase 
selection list 

 

 
4. Assign the phase “DrillFiducial” to the layer “Fiducial”. 
 The layer “Fiducial” was assigned to a processing phase. 
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 Creating toolpaths for the fiducials 

1. Click on Toolpath > Technology Dialog… 

➨ The following dialog is shown: 

Fig. 106: 
Technology 
Dialog 

 

 
2. Deactivate the following functions: 
• Insulate 
• Contour Routing 
• Drills 
• Pockets 
 
3. Click on [Start] to create the toolpaths.  

➨ The toolpaths are created and the computation results are displayed. 
4. Click on [Close]. 

➨ The dialog displaying the computation results is closed. 
 The toolpaths for the fiducials were created. 
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 Defining the fiducials for the alignment  

1. Click on Maching > Alignment… 

➨ The following dialog is displayed: 

Fig. 107: 
Alignment 

 

 
2. Click on the arrow button in the row “Fiducial“.  

➨ The selection list for the fiducials is shown. 
3. Select the fiducials of the phase “DrillFiducial“ for the alignment: 

Fig. 108: 
Selecting the 
fiducials  

 

 
4. Click on [OK]. 

➨ The dialog is closed. 

 The fiducials are defined.   
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2.7 Loading the tool magazine and assigning tools to holder positions 

 Loading the tool magazine and assigning the tools to holder positions 
1. Click on Edit > Tool magazine… 

➨ The following dialog is displayed: 

Fig. 109: Tool 
magazine 

 

 

➨ The tools required for the job are displayed. Tools that are missing in the 
tool magazine are marked by a red “X”. 

2. Insert the required tools into the tool magazine: 

Fig. 110: Inserting 
the tool 
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3. In the dialog, assign the tools to the respective tool magazine positions 
used. 

4. Repeat the steps above until all required tools are assigned: 

Fig. 111: Tools in 
the tool magazine 

 

 
5. Click on [OK] 
 The tools were loaded and assigned to their positions. 
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3 Creating a multi-layer PCB with galvanic through-
hole plating 

This tutorial shows you how to produce a 4-layer circuit board with galvanic 
through-hole plating. 
The following steps are necessary to complete the tutorial successfully: 

i. Starting the machine and CircuitPro 
ii. Selecting a template and creating a new document 
iii. Importing data 
iv. Inserting rubout areas 
v. Multiplying the design (if necessary) 
vi. Creating toolpaths 
vii. Loading the tool magazine and assigning tools to holder positions 
viii. Starting the processing 
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3.1 Starting the machine and CircuitPro 

 Starting the machine and CircuitPro 
1. Switch on the machine. 
2. Start CircuitPro. 

➨ CircuitPro automatically connects to the machine. The connection steps are 
displayed: 

Fig. 112: 
Connection steps 

 

 

➨ CircuitPro reads the settings from the machine. 
 The machine moves to its reference points and subsequently moves to the 

Pause position. 
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3.2 Selecting a template and creating a new document 

 Selecting a template and creating a new document 
1. Click on File > New… 

➨ The following dialog is displayed: 

Fig. 113: New 
document 

 

 
2. Select the template “4Layer_GalvanicTHP.cbf”. 
3. Click on [OK]. 

➨ The template is displayed in the CAM view: 

Fig. 114: CAM 
view - multi-layer 
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Note 

The template “4Layer_GalvanicTHP.cbf” already contains 
fiducials. These do not have to be added anew. 
The template contains four slot holes that can be used to affix 
the individual layers to the press plate for the pressing step. 
The template also contains two positioning holes for orientation 
during the alignment of the individual layers. 

 
4. Click on File > Save As… 
5. Enter a file name for the new file. 
6. Click on [Save]. 
 
 The new document is created. 
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3.3 Importing data 

 

 
Tip 

The LPKF tutor data are stored in folder “My documents\LPKF 
Laser & Electronics\LPKF CircuitPro 1.5\Example Data\ 
UseCase_Multilayer”. 
 

 

 Importing data 
1. Click on File > Import… 

➨ The following dialog is displayed: 

Fig. 115: Import 

 

 
2. Select all files in the folder “UseCase_Multilayer”. 
3. Click on [OK]. 

4. Assign the imported files to the corresponding layers (see table): 

File extension Layer 

.BOA Board Outline 

.BOT Bottom Layer 

.LY2 Layer 2 

.LY3 Layer 3 

.TOP Top Layer 

.DRL Drill Plated 



Creating a multi-layer PCB 
with galvanic through-hole 
plating 

CircuitPro 1.5  
 

116 HB V1.1/Mai-12 © 2012 LPKF AG 

3 

Fig. 116: 
Assigned layers 

 

 

 
Note 

Instead of manually assigning the individual files to the layers, 
you can activate the options “Use layer name” and “Apply to all 
Gerber files”. Activate the corresponding checkboxes in the tab 
“Options” 
If a file contains layer names these are automatically assigned. 
Please note that this is only available for Gerber files. All other 
files require assigning the layers manually via the drop-down 
menu. 

  
5. Click on [OK]. 

➨ The data is shown in the CAM view: 

Fig. 117: CAM 
view 

 

 
 The files are imported. 
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3.4 Inserting rubout areas 

Inserting rubout areas is used for creating a most precise isolation in certain 
areas by removing the redundant copper partially or as a whole depending on 
the insulation method. 
In this tutorial, a rubout area covering the whole circuit board is created on the 
Top and Bottom layers. 
 

 Inserting a rubout area 
1. Click on Insert > Rubout area > RuboutTop. 

➨ The following dialog is displayed: 

Fig. 118: Create 
Rectangle 

 

 
2. Draw a rectangle across the whole area of the design using the mouse: 

Fig. 119: Rubout 
Top 

 

 
3. Select “RuboutBottom” in the “Layer” selection list of the dialog. 
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4. Draw another rectangle across the whole area of the design using the 
mouse: 

Fig. 120: Rubout 
Bottom 

 

 
5. Click on [Close].  

➨ The dialog is closed.  
 The rubout areas are created. 

 

 
Note 

It may be helpful to hide other layers for drawing the rubout 
depending on which layer the rubout is to be created. 
The display mode of the objects on the individual layers can be 
set in the “Layers” pane. You can select 

• True width (area objects are filled, paths are displayed 
with their true width) 
• Outline (outlines of the area objects and paths are 
displayed) 
• Thin line (outlines of area objects are displayed and 
thin lines without defined width in case of paths) 
• Unknown (used when importing .cam files with 
undefined objects) 
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3.5 Multiplying the design (if necessary) 

The design can be multiplied and placed arbitrarily on the base material for 
producing a panel depending on the design's size and on the material's size. 
 

 
Note 

Please make sure, that all layers in the “Layer“ pane are visible 
and selectable.  
Otherwise it may cause incorrect results when multiplying the 
design. 

 

 Multiplying the design 
1. Select the whole design. 
2. Click on Modify > Step & Repeat… 

➨ The following dialog is displayed: 

Fig. 121: Step & 
Repeat 

 

 
3. Enter “2” in the \Repetition X\ field. 
4. Enter “50” in the \Distance X\ field. 
 

 
Note 

The “Distance” values are automatically set to the size of the 
design. The value for spacing between the designs has to be 
added. 

 
5. Click on [Apply]. 
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➨ The design is multiplied in X direction: 

Fig. 122: Design 
in the CAM view 

 

 
6. Click on [Close]. 

➨ The dialog is closed. 
 The design is multiplied. 
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3.6 Creating toolpaths 

Before the circuit board can be produced, the toolpaths have to be generated 
for the imported data. 

 Creating toolpaths 
1. Click on Toolpath > Technology dialog… 

➨ The following dialog is displayed: 

Fig. 123: 
Technology 
Dialog 

 

 

 
Note 

In the technology dialog, several settings can be modified by 
clicking on the [Show details] buttons.  
For a detailed description of the individual functions of the 
technology dialog see the corresponding chapter in the 
CircuitPro compendium. 
For this tutorial, the default values of the technology dialog are 
used. 

 
2. Click on the right arrow button in the “Insulate” section until the isolation 

method “Partial rubout” is displayed. 
3. Click on [Start]. 

➨ The computation results are displayed. 
4. Click on [Close]. 

➨ The dialog with the computation results of the technology dialog is closed. 
 The toolpaths are created. 
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3.7  Loading the tool magazine and assigning tools to holder positions 

 

 
Note 

This chapter is only relevant if you are using a ProtoMat with 
automatic tool change (S63 or S103). 
 

 

 Loading the tool magazine and assigning tools to holder positions 
1. Click on Edit > Tool magazine… 

➨ The following dialog is displayed: 

Fig. 124: Tool 
magazine 

 

 

➨ The tools required for the job are displayed. Tools required for the job that 
are missing are marked by a red “X”.  

2. Insert the required tools into the tool holders of the machine: 

Fig. 125: Inserting 
a tool 
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3. Assign the tools to the corresponding positions in the dialog. 

➨ The tool holders of the machine are loaded: 

Fig. 126: Loaded 
tool holder 

 

 
4. Click on [OK]. 

➨ The dialog is closed. 
 The tool magazine is loaded and the tools are assigned to the 

corresponding holder positions. 
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3.8 Starting the processing 

 Starting the processing 
1. Click on Machining > Process all. 

Fig. 127: 
Machining > Pro-
cess all 

 

 

 
Note 

Make sure that <Process 
All> is selected in the combo 
box, so that all phases are 
executed.  
Instead of processing all phases automatically, you can 
process the phases individually. In the combo box select the 
desired phase and click on the “Start processing” button. 
You can also start processing beginning with a specific phase. 
Select the desired phase in the combo box and click on the 
“ladder” button The selected phase and all following phases 
are processed in the correct order. 

 
Once you have started the processing, the ProtoMat machine executes the job 
in individual phases. The phases are displayed in messages: 
 

 
Note 

Depending on which ProtoMat you use the following phases 
could differ from the phases and messages displayed on your 
screen. Please follow the instructions on your screen. 
For machines with manual tool exchange you are regularly 
asked to change the tool in the collet, for example. 

 
Phase “MountMaterial” 
1. Mount the base material (multi-layer core) onto the processing area of the 

machine. 
2. Fasten the material to the processing area using adhesive tape.  
3. Click on [OK]. 
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Phase “MaterialSettings” 

➨ The following dialog is displayed: 

Fig. 128: Material 
Settings 

 

 

 Entering the material settings 
1. Enter the correct values for the base material used. 
 

 
Note 

PCB is selected as default.  
 
 

 
2. Adapt the values for copper thickness and material thickness if necessary. 
3. Define the processing area: 

a) Move the “Material Settings“ dialog off to the side.  
b) Click on the position in the machining view that represents the right 

corner of your material: 
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Fig. 129: Defining 
the left corner 

 

 /1/ Click on machining area /2/ Job 

➨ The machine head moves to this position. 
c) Click on the corresponding icon in the “Material Settings” dialog: 

Fig. 130: Click on 
the icon 

 

➨ The machining area is adjusted. 
d) Click on the position in the machining view that represents the right 

corner of your material: 

2 

1 
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Fig. 131: Defining 
the left corner 

 

➨ The machine head moves to this position. 
e) Click on the corresponding icon in the “Material Settings” dialog: 

Fig. 132: Defined 
processing area 

 

 /1/ Defined processing area  

➨ The processing area has been fit to the material. 
4. Click on [Continue]. 
 The material settings were entered.  

  

1 
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Phase “Placement” 
In this phase, the job can be placed arbitrarily on the base material, be rotated 
and be multiplied if necessary. 
 

 
Note 

At this point, the whole circuit board design including the 
template and the toolpaths possibly contained in the template 
are moved. 
If only the design is to be moved within the template, you have to 
use the menu item Modify > Transform…. 

 

➨ Following dialog is displayed: 

Fig. 133: 
Placement 

 

 
1. Click on the job and drag it to the desired position using the mouse. 
Or 
1. Enter the new position in the dialog. 
2. If desired, multiply the job data by entering the number of copies and 

spacing values in X and Y direction in the corresponding fields (Step and 
Repeat section). 
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Phase “DrillFiducial” 

➨ The Spiral Drill 1.5 mm is picked up to drill the fiducials. 

 
Note 

If the spindle motor has not run before, a 2-minute warm-up 
phase is started. 
 

 
Phase “Prepare Core” 

➨ Four slot holes are created near the edges of the circuit board. 
 
Phase “Milling Layer3” 

➨ The tools are picked up as required and Layer3 is processed. 
 
Phase “Flip Material” 
A message prompts you to turn the material over. 
1. Turn the base material over. 
  

 
Note 

Turn the material over around the X axis if you are using an 
S43, S63, or S103 machine. 
Turn the material over around the Y axis if you are using an 
E33 machine. 

  
2. Click on [OK]. 
  

 
Note 

The display in the machine view changes. The position of your 
design is adapted to the material. The material side to be 
processed now is Top. 

 
Phase “Read Fiducials Layer2” 
S43, S63, and S103 
 

 
Note 

If the fiducial search is performed for the first time (after having 
started CircuitPro) the camera is performing an autofocus five 
times.  
Afterwards the following message is displayed which prompts 
you to confirm the focus height: 
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➨ The camera moves to the positions of the fiducials and determines the 
exact position. 

The Top side is thus aligned to the Bottom side. 
The following dialog is displayed if the fiducials have not been recognized 
automatically: 

Fig. 134: 
Alignment 

 

 
1. Enlarge the search area by increasing the value of the field \Search Area 

Length\. 
2. Restart the search by clicking on [Start]. 
3. Repeat steps one and two if necessary. 
 

 
Note 

Enlarging the search spiral increases the time required for 
searching the fiducials. Try to put the material at the same 
position as before when turning the material over (if this is not 
predetermined by reference pins). 
 

 
E33, S43 without camera 
If no camera is available for processing the “Read Fiducials_Top” phase, the 
Top side is aligned to the Bottom side using the reference pins. The “Read 
Fiducials_Top” phase is not processed in this case. 
 
Phase “Milling Layer2” 

➨ The tools are picked up as required and Layer2 is processed. 
 
Phase “Dismount Material” 
1. Dismount the base material from the machine. 
2. Click on [OK]. 
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Phase “Mount Laminate” 
1. Mount the laminate for the Bottom side of the multi-layer PCB onto the 

processing area of the machine. 
2. Fasten the material to the processing area using adhesive tape.  
3. Click on [OK]. 
 
Phase “MaterialSettings” 
1. Adapt the values for copper thickness and material thickness of the 

laminate if necessary. 
2. Set the material size. 
3. Click on [OK]. 
 
Phase “Prepare Laminate Bottom” 

➨ The slot holes, position markers and fiducial exposures are processed. 
 
Phase “Dismount Material_1” 
1. Dismount the laminate for the Bottom side of the multi-layer PCB from the 

machine. 
2. Click on [OK]. 
 
Phase “Mount Laminate_1” 
1. Mount the laminate for the Top side of the multi-layer PCB onto the 

processing area of the machine. 
2. Fasten the material to the processing area using adhesive tape.  
3. Click on [OK]. 
 
Phase „Prepare Laminate Top” 

➨ The slot holes, position markers and fiducial exposures are processed. 
 

Phase “Dismount Material_2” 
1. Dismount the laminate for the Top side of the multi-layer PCB from the 

machine. 
2. Click on [OK]. 
 
Phase “Press Layer Top_Bottom” 

➨ The outer layers Top and Bottom have to be laminated onto the core base 
material. This can be done using an LPKF MultiPress S system for 
example. 
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Phase “Mount Material Top” 
1. Mount the laminated material onto the processing area of the machine, the 

Top side facing upwards. 
 

 
Note 

The Top and Bottom sides can be distinguished by the position 
markers. The Top side has the position markers in the right front 
corner. 

 
2. Fasten the material to the processing area using adhesive tape.  
 
Phase “MaterialSettings” 
1. Adapt the values for copper thickness and material thickness of the 

laminated material as required. 
2. Define the material area. 
3. Click on [OK]. 
 
Phase “Read Fiducials Top” 

➨ See Phase “Read Fiducials Layer2” above. 
 
Phase “Marking Drills” 

➨ The Universal Cutter is picked up and the drill positions are marked. 
 
Phase “Drilling Plated” 

➨ The tools are picked up as required and the holes are drilled.  
 

 
Note 

This phase may use several drill tools according to the drill 
diameters. 

 
Phase “Dismount Material” 
1. Dismount the laminated material from the machine. 
2. Click on [OK]. 
 
Phase “Through Hole Plating” 

➨ The hole have to be plated. This can be done using an LPKF Contac RS 
system for example. 
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Phase “Mount Material Bottom” 
1. Mount the laminated material onto the processing area of the machine, the 

Bottom side facing upwards. 
 

 
Note 

The Top and Bottom sides can be distinguished by the position 
markers. The Top side has the position markers in the right front 
corner. 

 
2. Fasten the material to the processing area using adhesive tape.  

 
Phase “MaterialSettings” 
1. Adapt the values for copper thickness and material thickness if necessary. 
 

 
Note 

Please note that the copper thickness has increased during the 
through-hole plating process. The additional copper thickness 
depends on the parameters of the through-hole plating process. 

2. Define the material area. 
3. Click on [OK]. 
 
Phase “Read Fiducials Bottom” 

➨ See Phase “Read Fiducials Layer2” above. 
 
Phase “Milling Bottom” 

➨ The tools are picked up as required and the circuit board is milled. 
 
Phase “Flip Material” 
A message prompts you to turn the material over. 
1. Turn the material over. 
  

 
Note 

Turn the material over around the X axis if you are using an 
S43, S63, or S103 machine. 
Turn the material over around the Y axis if you are using an 
E33 machine. 

  
2. Click on [OK]. 
  

 
Note 

The display in the machine view changes. The position of your 
design is adapted to the material. The material side to be 
processed now is Top. 
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Phase “Read Fiducials Top” 

➨ See Phase “Read Fiducials Layer2” above. 
 
Phase “Milling Top” 

➨ The tools are picked up as required and the Top side of the circuit board is 
milled. 

 
Phase “Contour Routing” 

➨ The tools are picked up as required and the circuit board is drilled and 
routed. 

 
Phase “Board Production Finished” 

➨ A message informs you that the production is finished. 
 The multi-layer circuit board is finished. 
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4 Creating a front panel 
In this section you will learn how to create a front panel that contains following 
elements: 
• Cutouts for switches and a fan 
• Holes for fastening LED’s 
• Labels 
• Markings 
 
Therefore you have to perform following steps: 

i. Starting the machine and CircuitPro 
ii. Selecting a template and creating a new document 
iii. Creating the front panel design 
iv. Creating toolpaths 
v. Loading the tool magazine and assigning tools to holder positions 
vi. Starting processing 
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4.1 Starting the machine and CircuitPro 

 Starting the machine and CircuitPro 
1. Switch on the machine. 
2. Start CircuitPro. 

➨ CircuitPro automatically connects to the machine. The connection steps are 
displayed: 

Fig. 135: 
Connection steps 

 

 

➨ CircuitPro reads the settings from the machine. 
 The machine moves to its reference points and subsequently moves to the 

Pause position. 
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4.2 Selecting a template and creating a new document 

 Selecting a template and creating a new document 
1. Click on File > New. 

➨ The following dialog is displayed: 

Fig. 136: New 
document 

 

 
2. Select the template “SingleSided_Top.cbf”. 
3. Click on [OK]. 
4. Click on File > Save as… 
5. Enter a new name for the file. 
6. Select the storage location. 
7. Click on [Save]. 
 
 The new document was created. 
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4.3 Creating the front panel design 

To create the front panel design, following steps are required: 
i. Defining the dimensions of the front panel 
ii. Inserting cutouts for switches 
iii. Inserting holes for LEDs 
iv. Inserting markings 
v. Creating legends 
vi. Creating holes for mounting the front panel 
vii. Creating cutouts for a fan 

 
 Defining the dimensions of the front panel 

The dimensions of the front panel are defined by inserting a rectangle on the 
“BoardOutline” layer with the dimensions of 260 mm x 140 mm. 
1. Click on Insert > Rectangle. 

➨ Following dialog is displayed: 

Fig. 137: Create 
rectangle 

 

 
2. Select the layer BoardOutline. 
3. Ensure that {Absolute} is selected. 
4. Enter “0” into the \Start point X\ and \Start point Y\ fields. 
5. Enter “260” into the \End point X\ field. 
6. Enter “140” into the \End point Y\ field. 
7. Click on [Create]. 

➨ The rectangle is created. 

8. Click on [Close]. 

➨ The dialog is closed. 

 The dimensions of the front panel are defined. 

 
Note 

In order to see the drawn objects in the CAM view that lie 
within the board outline, set the mode of layer “BoardOutline” 
in the “Layers“ pane to “Thin Line”: 

 

 
Note 

The lower left corner of the board outline is now on the zero 
point. Thus, you can place all the subsequent objects at 
specific positions in relation to the board outline. 
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If you have the need to place objects in relation to a specific 
object, move the zero point as follows: 
1. Click on the lower left corner of the reference object. The 
anchor point moves to this position. 
2. Click on Edit > Set zero point. The zero point is moved to 
the anchor point and thus to the lower left corner. 

 
 Inserting cutouts for switches 

Two cutouts are needed for switches. 
1. Click on Insert > Rectangle. 

➨ Following dialog is displayed: 

Fig. 138: Create 
rectangle 

 

 
2. Select the layer “BoardOutline”. 
3. Select {Absolute} (thus, the start and end point values are in relation to the 

zero point). 
4. Enter “20” into the \Start point X\ field. 
5. Enter “85” into the \Start point Y\ field. 
6. Enter “40” into the \End point X\ field. 
7. Enter “115” into the \End point Y\ field. 
8. Click on [Create]. 

➨ The rectangle is created. 

9. Repeat the steps above to create another rectangle with a start point of 
X=50 and Y=85 and an end point of X=70 and Y=115. 

➨ The second rectangle is created. 

10. Click on [Close]. 

➨ Both rectangles are displayed in the CAM View: 
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Fig. 139: 
Rectangles in the 
CAM view 

 

 

 
Note 

The objects have to be converted into closed paths to enable 
CircuitPro to generate the contour routing toolpaths in the 
Technology dialog. 

 

 
Tip 

Converting the polygons into closed paths 
1. Select the rectangles that you have created. 
2. Click on Modify > Convert to path 
 The rectangles are converted to closed paths. 

 
 The cutouts for the switches were inserted. 
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 Inserting holes for LEDs 

1. Click on Insert > Circle. 

➨ Following dialog is displayed: 

Fig. 140: Create 
circle 

 

 
2. Select the layer “DrillUnplated”. 
3. Select {Absolute}. 
4. Enter “20” into the \Center X\ field. 
5. Enter “20” into the \Center Y\ field. 
6. Enter “5” into the \Center ø\ diameter field. 
7. Click on [Apply] to create the circle. 

➨ The circle is created. 

8. Click on [Close]. 

➨ The dialog is closed.  

9. Select the drill hole to be multiplied. 
10. Click on Modify > Step & Repeat. 
11. Enter “9” into the \Repetition X\ field. 
12. Enter “7” into the \Distance X\ field. 
13. Click on [Apply] to multiply the drill hole. 

➨ The drill holes were multiplied. 
 
Another series of drill holes is needed, so that we have to insert circles again: 
1. Click on Insert > Circle. 
2. Select the layer “DrillUnplated”. 
3. Select {Absolute}. 
4. Enter “105” into the \Center X\ field. 
5. Enter “30” into the \Center Y\ field. 
6. Enter “5” into the \Center ø\ diameter field. 
7. Click on [Apply] to create the circle. 

➨ The circle is created.  

8. Click on [Close]. 

➨ The dialog is closed. 
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9. Multiply the drill hole in Y direction by using the “Step & Repeat” function. 
10. Enter “5” into the \Repetition Y\ field. 
11. Enter “20” into the \Distance Y\ field. 
12. Click on [Apply] to multiply the drill holes in Y direction. 

➨ The design now looks as follows: 

Fig. 141: Drill 
holes 

 

 
 The holes for the LEDs were inserted. 
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 Inserting markings 

An indication of the charge status is to be created above the lower row of LEDs. 
1. Click on Insert > Polygon. 

➨ Following dialog is displayed: 

Fig. 142: Create 
Polygon 

 

 
2. Select the layer “Top Layer”. 
3. Select {Absolute}. 
4. Enter “17.5” into the \Start point X\ field. 
5. Enter “30” into the \Start point Y\ field. 
6. Select {Segment}. 
7. Enter “80” into the \X\ field. 
8. Enter “30” into the \Y\ field. 
9. Click on [Set] to create the segment. 
10. For the next segment, enter “80” into the \End point X\ field. 
11. Enter “50” into the \End point Y\ field. 
12. Click on “Set” to create the second segment. 
13. Click on “Apply” to create the polygon. 

➨ CircuitPro automatically connects the end of the last segment with the start 
of the first segment: 

Fig. 143: Polygon  

 

 
 The polygon is created. 
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 Creating circular marks around the drill holes 

1. Click on Insert > Circle. 
2. Select the layer “Top Layer”. 
3. Select {Absolute}. 
4. Enter “105” into the \Center X\ field. 
5. Enter “110” into the \Center Y\ field. 
6. Enter “15” into the \Center ø\ diameter field. 
7. Click on [Apply] to create the circle. 

➨ The circle is created. 

8. Click on [Close]. 

➨ The dialog is closed. 

9. Multiply the circles created in Y direction by using the “Step & Repeat” 
function. 

10. Enter “5” into the \Repetition Y\ field. 
11. Enter “-20” into the \Distance Y\ field. 
12. Click on [Apply] to multiply the circles in Y direction. 

➨ The circle is multiplied in Y direction. 

13. Click on [Close]. 

➨ The dialog is closed and the design now looks as follows: 

Fig. 144: Circular 
marks 

 

 
 The circular marks are created around the drill holes. 
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 Creating legends 

1. Click on Insert > Text. 

➨ Following dialog is displayed: 

Fig. 145: Define 
text 

 

 
2. Enter the text “Power” in the red highlighted text field.3. Select the layer 

“TextTop” in field \Destination\. 
4. Modify the text attributes if necessary (in this example size=6 mm, bold, 

italic). 
5. Enter “15” into the \Position X\ field. 
6. Enter “120” into the \Position Y\ field. 
7. Click on [Apply] to create the text object. 

➨ The text object is displayed in the CAM view. 

8. Click on [Close]. 

➨ The dialog is closed.  

9. Click on an empty space in the CAM view. 

➨ The text object is no longer selected. 

10. Repeat the steps above to create other legends using the values listed in 
the following table: 

Table 1: Values 
for text legends X position Y position Text 

50 120 Laser 

20 45 Charge 

115 107 Laser 

115 87 Gate 

115 67 Trigger 

115 47 Overload 

115 27 Error 
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➨ The design now looks as follows: 

Fig. 146: Text in 
CAM view 

 

 
 The legends were created. 
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 Creating holes for mounting the front panel 

1. Click on Insert > Circle. 
2. Select the layer “DrillUnplated”. 
3. Select {Absolute}. 
4. Enter “10” into the \Center X\ field. 
5. Enter “10” into the \Center Y\ field. 
6. Enter “2.4” into the \Center ø\ diameter field. 
7. Click on “Apply” to create the circle. 
8. Create another three circles using the following center points: 
• X=10; Y=130 
• X=250; Y=130 
• X=250; Y=10 

➨ The new design now looks as follows: 

Fig. 147: Holes in 
CAM view 

 

 
 The holes for mounting the front panel were created. 

 
  



Creating a front panel CircuitPro 1.5  
 

150 HB V1.1/Mai-12 © 2012 LPKF AG 

4 

 Creating cutouts for a fan 

This task is to create cutouts for a fan. The required objects are created by 
using the function “Open path”.  
1. Click on Insert > Open Path. 

➨ Following dialog is displayed: 

Fig. 148: Create 
closed path 

 

 
2. Select the Layer “BoardOutline”. 
 Thus, contour routing toolpaths are generated for the cutouts in the 
technology dialog. 
3. Select {Absolute}. 
4. Enter “173” into the \Start point X\ field. 
5. Enter “38” into the \Start point Y\ field. 
6. Enter “237” into the \Segment X\ field. 
7. Enter “102” into the \Segment Y\ field. 
8. Click on [Apply] to create the path. 
9. Repeat the steps 4-8 to create six more paths using the following values 

(the setting “Absolute” remains unchanged for the individual paths): 
 

Table 2: Values 
for creating arcs Start point X Start point Y Segment X Segment Y 

165,5 48 227 109,5 

161 61 214 114 

161 79 196 114 

 
183 30,5 244,5 92 

 
196 26 249 79 

 
214 26 249 61 
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➨ The new design now looks as follows: 

Fig. 149: Cutouts 
for the fan 

 

 
Now the width of the open paths has to be changed to create the cutouts. 
10. Select one of the created paths. 
11. Click in the pane “Properties”. 
12. In the pane “Properties” select the field \Width\. 
13. Overwrite the value by entering 5 mm. 
14. Press “Enter” on your keyboard. 
 

Fig. 150: Pane 
„Properties“ 

 

 

➨ The line width has changed. 
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Note 

The line width of open or closed paths gets visible if switching 
to mode “Outline“ in the pane “Layers“. If mode “Thin Line” is 
selected, the open or closed path is always shown as a thin 
line. 

 
15. Repeat the steps 10-14 to change the line width of the remaining six open 

paths to 5 mm. 
 The cutouts for the fan were created. 

 

 Creating holes for mounting the fan 

This task is to create holes for mounting the fan. The holes are creted using the 
function „Create circle“.  
1. Click on Insert > Circle.  

➨ The following dialog is displayed: 

Fig. 151: Create 
Circle 

 

 
2. Select the layer „DrillingUnplated“. 
3. Select {Absolute}. 
4. Enter „165” into the \Center X\ field. 
5. Enter „110” into the \Center Y\ field. 
6. Enter „2,5” into the \ø\ field. 
7. Click on [Apply] to create the circle. 

➨ The circle was created. 

8. Repeat the steps 4-7 using the following values to create three more circles: 
Table. 3: Values 
for the circles X Position Y Position Durchmesser 

165 30 2,5 

245 110 2,5 

245 30 2,5 

 
 The holes were created. 
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4.4 Creating toolpaths 

Before we start creating the toolpaths, we have to create filled characters 
instead of outlined characters. 
If the characters of the legends are to be milled fully, the settings of the layer 
have to be modified. 
In the pane “Layers” check the check box in the “Inv” column in the row of the 
“TextTop” layer: 

Fig. 152: Pane 
“Layers“ 

 

 
This means for a “Wiring” layer (see column “Tech”) that the inside of the object 
is filled with milling toolpaths instead of creating an insulating toolpath around 
the object when the toolpaths are generated. 
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 Creating toolpaths 

1. Click on Toolpath > Technolog Dialog. 

➨ The following dialog is displayed:  

Fig. 153: 
Technology 
Dialog 

 

 

 
Note 

In the technology dialog, several settings can be modified by 
clicking on the [Show details] buttons.  
For a detailed description of the individual functions of the 
technology dialog see the corresponding chapter in the 
CircuitPro compendium.  
This example just requires the “Basic” contour routing method. 

 
2. Click on the left-pointing arrow button in the “Contour Routing” section until 

the “Basic” contour routing method is selected. 
3. Click on [Start]. 

➨ The results of the toolpath generation are displayed. 
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4. Click on [Close]. 

➨ The dialog is closed. 

 
Note 

CircuitPro processes circular cutouts up to a diameter of 
2.4 mm as drill holes. All larger cutouts are processed as inner 
contours and are cut using the contour router tool. 

 

➨ The design now looks as follows: 

Fig. 154: Created 
toolpaths 

 

 
 The toolpaths were created 
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4.5 Loading the tool magazine and assigning tools to holder positions 

 Loading the tool magazine and assigning the tools to holder positions 
1. Click on Edit > Tool magazine… 

➨ The following dialog is displayed: 

Fig. 155: Tool 
magazine 

 

 

 
Note 

The tools shown in the tool magazine dialog must not 
correspond to your needed tools. These tools are examples. 
 

 

➨ The tools required for the job are displayed. Tools that are missing in the 
tool magazine are marked by a red “X”. 

2. Insert the required tools into the tool magazine: 

Fig. 156: Inserting 
a tool 
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3. In the dialog, assign the tools to the respective tool magazine positions 
used. 

➨ The tool holders of the machine are loaded: 

Fig. 157: Loaded 
tool holder 

 

 
4. Click on [OK]. 

➨ The dialog is closed. 
 The tools were assigned and the tool magazine was loaded. 
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4.6 Start processing 

 Start processing 
1. Click on Machining > Process all. 

Fig. 158: 
Machining > 
Process all 

 

 

 
Note 

Make sure that <Process All> 
is selected in the combo box, 
so that all phases are 
executed.  
Instead of processing all 
phases automatically, you can process the phases individually. 
In the combo box select the desired phase and click on the 
“Start processing” button. 
You can also start processing beginning with a specific phase. 
Select the desired phase in the combo box and click on the 
“ladder” button The selected phase and all following phases 
are processed in the correct order. 

 
Once you have started the processing, the ProtoMat machine executes the job 
in individual phases. The phases are displayed in messages: 
 

 
Note 

Depending on which ProtoMat you use the following phases 
could differ from the phases and messages displayed on your 
screen. Please follow the instructions on your screen. 
For machines with manual tool exchange you are regularly 
asked to change the tool in the collet, for example. 

 
Phase “Mount Material” 
1. Mount the material onto the processing area. 
2. Fasten the material to the processing area using adhesive tape. 
3. Click on [OK]. 

 
  



 
CircuitPro 1.5 Creating a front panel 

   

 

© 2012 LPKF AG  HB V1.1/Mai-12 159 

4 

Phase “Material Settings” 

➨ The following dialog is displayed: 

Fig. 159: Material 
settings 

 

 

 Entering the material settings 
1. Enter the correct values for the material used. 
 

 
Note 

PCB is selected as default.  
 

 
2. Change the values of copper thickness and material thickness necessary. 
3. Define the processing area: 

a) Move the dialog „Material Settings“ off to the side. 
b) Using your mouse in the machining view, click on the right corner of 

your material: 
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Fig. 160: Right 
corner 

 

 /1/ Click in the machining view /2/ Material 

➨ The machine head moves to this position. 
c) Now click on the corresponding button in the dialog “Material Settings“:  

Fig. 161: Click on 
button 

 

 

➨ The processing area is adapted. 
d)  Using your mouse in the machining view, click on the left corner of your 

material: 

1 

2 
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Fig. 162: Left 
corner 

 

 

➨ The machine head moves to this position. 
e) Now click on the corresponding button in the dialog “Material Settings“:  

Fig. 163: Defined 
processing area  

 

 /1/ Defined processing area  

➨ The processing area was adapted to the material. 
4. Click on [Continue]. 
 The material settings were entered. 

 
  

1 
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Phase “Placement” 
In this phase, the job can be positioned, rotated and multiplied within the 
processing area. 

➨ Following dialog is displayed: 

Fig. 164: 
Placement 

 

 
1. Drag the job to the desired position or use the dialog to position the job. 
2. If desired, rotate the job by entering a rotation angle. 
3. If desired, multiply the job by using the settings in the “Step and Repeat” 

section of the dialog. 
4. Click on [Continue]. 
 
Phase “Marking Drills” 

➨ The “Universal Cutter” tool is picked up and the drill positions are marked. 
 
Phase “Drilling Unplated” 

➨ The tools are picked up as required and the holes are drilled.  
 
Phase “Milling Top” 

➨ The tools are picked up as required and the material (Top side) is milled. 
 

Phase “Contour Routing ” 

➨ The tools are picked up as required and the material is drilled and routed. 
 
Phase “Board Production Finished” 

➨ A message informs you that the production is finished. 
 Your front panel is created. 
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5 Creating a polyimide stencil 
This tutorial shows you how to produce an SMT stencil made of polyimide that 
you can use in the later process stages to apply solder paste (using e.g. the 
LPKF ProtoPrint system). 
The following steps are necessary to complete the tutorial successfully: 

i. Starting the machine and CircuitPro 
ii. Selecting a template and creating a new document 
iii. Importing data 
iv. Processing data 
v. Creating toolpaths 
vi. Loading the tool magazine and assigning tools to holder positions 
vii. Starting the processing 

 

 
Note 

In order to create a stencil, the polyimide film must be fixed on 
the underlay with a spray adhesive. 
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5.1 Starting the machine and CircuitPro 

 Starting the machine and CircuitPro 
1. Switch on the machine. 
2. Start CircuitPro. 

➨ CircuitPro automatically connects to the machine. The connection steps are 
displayed: 

Fig. 165: 
Connection steps 

 

 

➨ CircuitPro reads the settings from the machine. 
 The machine moves to its reference points and subsequently moves to the 

Pause position. 
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5.2 Selecting a template and creating a new document 

 Selecting a template and creating a new document 
1. Click on File > New… 

➨ The following dialog is displayed: 

Fig. 166: New 
document 

 

 
2. Select the template “Stencil QR 266x380.cbf”. 
3. Click on [OK]. 
4. Click on File > Save As… 
5. Enter a file name for the new file. 
6. Select a memory location. 
7. Click on [Save]. 
 
 The new document is created. 
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5.3 Importing data 

 

 
Tip 

The LPKF tutor data are stored in folder “My documents\LPKF 
Laser & Electronics\LPKF CircuitPro 1.5\Example Data\ 
UseCase_PolyimideStencil”. 
 

 

 Importing data 
1. Click on File > Import… 

➨ The following dialog is displayed: 

Fig. 167: Import 

 

 
2. In the folder “UseCase_PolyimideStencil”, select the files “Tutor.SPT” and 

“Tutor.TOP”. 
3. Click on [OK]. 

4. Assign the imported files according to the following table: 

File extension Layer 

.SPT SolderPasteTop 

.TOP Top Layer 
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Fig. 168: Assign 
layers 

 

 

 
Note 

Instead of manually assigning the individual files to the layers, 
you can activate the options “Use layer name” and “Apply to all 
Gerber files”. Activate the corresponding checkboxes in the tab 
“Options”. 
If a file contains layer names these are automatically assigned. 
Please note that this is only available for Gerber files. All other 
files require assigning the layers manually via the drop-down 
menu. 

 
5. Click on [OK]. 

➨ The data are displayed in the CAM view: 

Fig. 169: CAM 
view 

 

 
 The data is imported. 
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5.4 Processing data 

In the CAM view you are able to check the proportion between the solder paste 
pads and the copper pads. 
The imported data shows you, that both pads on the SolderPaste-Layer and on 
the Top-Layer have the same proportion: 

Fig. 170: Identical 
proportion 

 

 
In order to achieve better resulty when applying solder paste, LPKF 
recommends to minimize the pad dimension for the solder paste. This will 
prevent the solder to flow over the copper pads. 
 

 Minimizing the pad dimension of the solder paste pads  
1. Highlight the data on the layer “SolderPasteTop“: 

a) Click in the pane “Layer” on the layer “SolderPasteTop“. 
b) Now click in the pane “Layer” on the adjoining icon “Select  

objects on layer”, to highlight all objects on the layer. 
2. Click on Modify > Convert to polygon.  
 

 
Note 

The objects on the layer “SolderPasteTop” are flash objects. 
These cannot be scaled and must be converted into polygons 
first. 

 
3. Click on Modify > Transformation. 
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➨ The “Transformation” dialog is shown. 
4. Select the tab “Scale”: 

Fig. 171: Trans-
formation >Scale 

 

 
5. If not active, enable the option “Scale each object individually”. 
6. Enter “70” in the \New size in percent\ field.  
7. Click on [Apply]. 
8. Click on [Close]. 

➨ The dimension of the solder paste pads on the layer “SolderPasteTop” has 
changed: 

Fig. 172: 
Dimensions 
changed 

 

 
 The dimension of the solder paste pads is minimized.  
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5.5 Creating toolpaths 

The objects of layer “SolderPasteTop” displayed in the CAM view require an 
inner insulation in order to remove the material inside these areas. 
This requires that the check box in the “Inv” column of the “SolderPasteTop” 
row of the “Layers” pane is activated: 

Fig. 173: “Layers” 
pane 

 

 
This means for a “Wiring” layer (see column “Tech”) that the inside of the object 
is filled with milling toolpaths instead of creating an insulating toolpath around 
the object when the toolpaths are generated. 

 

 Creating toolpaths 
1. Click on Toolpath > Technology dialog… 

➨ The following dialog is displayed: 

Fig. 174: 
Technology 
Dialog 
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Note 

In the technology dialog, several settings can be modified by 
clicking on the [Show details] buttons.  
For a detailed description of the individual functions of the 
technology dialog see the corresponding chapter in the 
CircuitPro compendium.  
This example just requires the “Basic” contour routing method. 

 
2. Click on [Show Details] in the “Insulate” section. 

➨ The details for insulation are displayed. 

Fig. 175: 
Insulation details 

 

 
3. In the drop down list “Primary”, select the tool “Micro Cutter 0.1 mm 
 

 
Note 

All other tools are not qualified for milling the polimide stencil. 
Deactivate all other tools in the drop down list „Available tools“.  
 

 
4. Click on [Hide details]. 

➨ The details are hidden. 
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5. Deactivate all other functions of the technology dialog except insulation. To 
achieve this, click on the check marks next the individual sections: 

Fig. 176: 
Deactivating 
functions 

 

 

➨ The functions are deactivated. 
6. Click on [Start]. 

➨ CircuitPro creates the toolpaths. 

➨ The dialog with the computation results is displayed. 
7. Click on [Close]. 

➨ The dialog is closed. 
 The toolpaths are created. 
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Note 

CircuitPro automatically creates several toolpaths for an inner 
insulation. There are two distinct kinds of toolpaths: 
• Toolpath for insulating the inside of the selected objects. 
• Toolpath for removing the material inside the insulated area. 
The toolpath that removes the material inside the insulated 
area is marked with “_1” in the “Toolpath” pane. 

 
 
The material is cut through when insulation the objects for 
producing the stencil. Thus the toolpath for removing the 
material inside the insulation (Insulate_SolderPasteTop_ Micro 
Cutter 0.1mm_1“) is not necessary and can be deleted. 
Deleting a toolpath 

1. Select the desired toolpath in the “Toolpath” pane. 
2. Press the “Del” key or select “Delete” in the context 

menu. 
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5.6 Loading the tool magazine and assigning tools to holder positions 

 

 
Note 

This chapter is relevant, if you use a ProtoMat with automatic 
tool change (S63 or S103). 
 

 

 Loading the tool magazine and assigning tools to holder positions 
1. Click on Edit > Tool magazine… 

➨ The following dialog is displayed: 

Fig. 177: Tool 
magazine 

 
 

➨ The tools required for the job are displayed. Tools required for the job that 
are missing are marked by a red “X”. 

2. Insert the required tools into the tool holders of the machine: 

Fig. 178: Insert 
tool 
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3. Assign the tools to the corresponding positions in the dialog. 

➨ The tool holder in the machine is loaded: 

Fig. 179: Loaded 
tool holder 

 

 
4. Click on [OK]. 

➨ The dialog is closed. 
 The tools are inserted into the tool holders and assigned accordingly. 
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5.7 Starting the processing 

 Starting the processing 
1. Click on Machining > Process all. 

Fig. 180: 
Machining > 
Process all 

 

 

 
Note 

Make sure that <Process All> 
is selected in the combo box, 
so that all phases are 
executed.  
Instead of processing all phases automatically, you can 
process the phases individually. In the combo box select the 
desired phase and click on the “Start processing” button. 
You can also start processing beginning with a specific phase. 
Select the desired phase in the combo box and click on the 
“ladder” button The selected phase and all following phases 
are processed in the correct order. 

 
Once you have started the processing, the ProtoMat machine executes the job 
in individual phases. The phases are displayed in messages: 
 

 
Note 

Depending on which ProtoMat you use the following phases 
could differ from the phases and messages displayed on your 
screen. Please follow the instructions on your screen. 
For machines with manual tool exchange you are regularly 
asked to change the tool in the collet, for example. 
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Phase “MountMaterial” 

1. First spray adhesive (e.g. 3M type 75) onto the surface of the underlay. 
2. Place the polyimide film centered on the underlay.  

3. Press the polyimide film on the underlay. 
4. Use a rubber roll to remove all air blisters:  
5. Put the underlay on the working table using the dowel 

pins if a vacuum table is not assembled. 
Or 
5. Fasten the underlay on the vacuum table by using adhesive tape. 
6. Click on [OK]. 

 
Phase “Material Settings” 

➨ The following dialog is displayed: 

Fig. 181: Material 
Settings 
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 Entering the material settings 
1. Enter the correct values for the material used. 
 

 
Note 

PCB is selected as default.  
 

 
2. Enter the thickness of your material (polyimide film) in the field \Copper 

Thickness\ 
3. If a vacuum table is not assembled: Enter “0” in the field \Material 

Thickness\. 
Or 
3. If a vacuum table is assembled: Enter the thickness of your underlay in the 

field \Material Thickness\. 
 

 
Note 

The polyimide film has no copper layer. Since the material is cut 
with an insulation tool, the thickness of the material (polyimide 
film) has to be entered in the field for the copper thickness.  

 
4. Define the processing area: 

a) Move the dialog „Material Settings“ off to the side. 
b) Using your mouse in the machining view, click on the right corner of 

your material: 

Fig. 182: Right 
corner 

 

 /1/ Click in the machining view /2/ Material 

➨ The machine head moves to this position. 
c) Now click on the corresponding button in the dialog “Material Settings“:  

1 

2 
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Fig. 183: Click on 
button 

 

 

➨ The processing area is adapted. 
d)  Using your mouse in the machining view, click on the left corner of your 

material: 

Fig. 184: Left 
corner 

 

 

➨ The machine head moves to this position. 
e) Now click on the corresponding button in the dialog “Material Settings“:  



Creating a polyimide stencil CircuitPro 1.5  
 

182 HB V1.1/Mai-12 © 2012 LPKF AG 

5 

Fig. 185: Defined 
processing area  

 

 /1/ Defined processing area  

➨ The processing area was adapted to the material. 
5. Click on [Continue]. 
 The material settings were entered. 

 
Phase “Placement” 

In this phase, the job can be placed arbitrarily on the base material and be 
multiplied if necessary. 

➨ Following dialog is displayed: 

Fig. 186: 
Placement 

 

 
  

1 
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1. Click on the job and drag it to the desired position using the mouse. 
Or 
2. Enter the new position in the dialog. 
 

 
Note 

At this point, the whole circuit board design including the 
template and the toolpaths possibly contained in the template 
are moved. 
If only the design is to be moved within the template, you have to 
use the menu item Modify > Transform…. 

 
Phase “Milling Top” 

➨ The Micro Cutter is picked up. The stencil is milled. 
 
Phase “Board Production Finished” 

➨ A message informs you that the production is finished. 

1. Remove the stencil from the underlay: 
2. Put the stencil on a table with the adhesive side 

facing upwards. 
3. Take a lint-free cloth. 
4. Moisten the cloth with rubbing alcohol.  
5. Remove any remaining adhesive from the stencil.  
 
 The polyimide stencil is created. 

 

  
Tip 

At a later stage of the process, you can clamp the stencil in an 
LPKF ProtoPrint and apply solder paste onto the circuit board 
with high precision using the stencil. 
You can also cut the stencil to size for other solder paste 
processes. 
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6 Creating a flexi-rigid PCB 
This tutorial shows you how to produce a flexi-rigid circuit board. 
The following steps are necessary to complete the tutorial successfully: 

i. Starting the machine and CircuitPro 
ii. Selecting a template and creating a new document 
iii. Importing data 
iv. Drilling and milling the individual physical layers 
v. Bonding the individual physical layers 
vi. Routing the bonded PCB 

 

 
Note 

Thin materials like the flexible polyimide material and the 
prepreg can only be machined using a vacuum table and air-
cushioned milling-depth limiter. 
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6.1 Starting the machine and CircuitPro 

 Starting the machine and CircuitPro 
1. Switch on the machine. 
2. Start CircuitPro. 

➨ CircuitPro automatically connects to the machine. The connection steps are 
displayed: 

Fig. 187: 
Connection steps 

 

 

➨ CircuitPro reads the settings from the machine.  
 The machine moves to its reference points and subsequently moves to the 

Pause position. 
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6.2 Selecting a template and creating a new document 

This section shows you how to create the new document move the fiducials into 
the prepreg area 

 Selecting a template and creating a new document 
1. Click on File>New… 

➨ The following dialog is displayed: 

Fig. 188: New 
document 

 

 
2. Select the template “4Layer_ProConduct_MultiPressS.cbf”. 
 

 
Note 

You need to select a template that contains registration holes 
for the LPKF MultiPress S system because creating a flexi-rigid 
PCB requires bonding of rigid and flexible materials. Thus, the 
different physical layers can be aligned for bonding using the 
registration system of the MultiPress S system. 

 
3. Click on [OK]. 

➨ The template is displayed in the CAM view: 
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Fig. 189: CAM 
view  

 
 /1/ Fiducial /2/ Prepreg 

The fiducials in the selected template are outside the prepreg's area (see figure 
above) as the prepreg usually is not machined in a multi-layer application and 
thus does not need to be aligned to the other layers. 
This tutorial's flexi-rigid PCB, however, requires a cutout in the prepreg. Thus, 
the prepreg has to be aligned to the other physical layers for bonding. Follow 
these steps: 

  

1 

2 
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 Moving the fiducials into the prepreg area: 
1. Click on the “Toolpath” pane. 
2. Click on the plus symbol next to “Phases”. 

➨ The phases are displayed: 

Fig. 190: Phases 

 

 
3. Delete the toolpaths of the phases “PrepareLaminatBottom” and 

“PrepareLaminatTop” marked in the figure above. 
4. Move the fiducial into the prepreg area: 
• Activate the following “Move selected objects” icon: 
• Click on the fiducial to be moved. 
• Drag the fiducial while pressing the left mouse button to the desired position 

in the CAM view. 

Fig. 191: Phases 
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Note 

Modify the distance between the fiducials on one side (see 
figure above) in order to orient and align the prepreg correctly 
to the other materials for bonding. 

 

➨ The fiducials have been moved into the prepreg area. 
5. Click on File > Save As… 
6. Enter a file name for the new file. 
7. Select the memory location. 
8. Click on [Save]. 
 
 The new document is created.  
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6.3 Importing data 

In this section you will pass through following steps: 
i. Importing data 
ii. Deleting unnecessary production phases 
iii. Assigning imported data to production phases 

 

 
Tip 

The LPKF tutor data are stored in folder “My documents\LPKF 
Laser & Electronics\LPKF CircuitPro 1.5\Example Data\ 
UseCase_FlexiRigidPCB”. 
 

 

 Importing data 
1. Click on File > Import… 

➨ The following dialog is displayed: 

Fig. 192: Import 

 

 
2. Select the file “Tutor_Starrflex.cam”. 
3. Click on [OK]. 

➨ The data are displayed in the CAM view: 
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Fig. 193: CAM 
view 

 

 
The modified template with imported .cam file now contains the following:data: 

Material used Layer Function 

FR4 CuttingInside Cutout for flexible section 

FR4 CuttingLaminat+Core Slots for registration system of the 
LPKF MultiPress S 

FR4 CuttingLaminat Cutout for fiducials 

Prepreg CuttingInside Cutout for flexible section 

Prepreg CuttingLaminat Cutout for fiducials 

Flexible 
material 

BottomLayer Insulation 

Flexible 
material 

Fiducial Fiducials for aligning the individual 
layers for bonding 

Flexible 
material 

CuttingLaminat+Core Slots for registration system of the 
LPKF MultiPress S 

Bonded FR4 
and flexible 
material 

BoardOutline Contour routing of the PCB 

 
Due to the selected template “4Layer_ProConduct_MultiPressS.cbf”, the job 
contains production phases that are not needed for processing this tutorial's 
PCB. These can be deleted in the “toolpath” pane before processing. 
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 Deleting unnecessary production phases 
1. Click on the “Toolpath” pane. 

Fig. 194: 
“Toolpath” pane 

 

 
2. Delete the following phases in the “toolpath” pane: 

• MillingTextLayer3 through to MillingTextBottom 
• MillingPocketBottom through to MarkingDrills 
• DismountMaterial3 through to ProcessProConduct 
• ReadTopography through to Dispense 

3. Select the desired phase. 
4. Press the right mouse button in order to open the context menu. 
5. Select “Delete” in the context menu. 

➨ The selected phase is deleted. 
6. Repeat steps 3 to 5 for all other production phases to be deleted. 
 The unnecessary production phases are deleted. 
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 Assigning imported data to production phases 
Some layers of the imported data need to be assigned to a production phase. 
The generated toolpaths are thus assigned to a specific process step. 
1. Click on the “Layer” pane. 
2. Select the row of the desired layer: 

Fig. 195: “Layers” 
pane 

 

 
3. In the layer row, click on the arrow in the “Phase” column. 

➨ The phase selection list is displayed: 

Fig. 196: Phase 
selection list 

 

 
4. Assign the phase according to the following table: 

Layer Phase 

CuttingLaminat DrillingUnplated 

CuttingInside ContourRouting 

 
 The data are assigned to production phases. 
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In this tutorial, the various physical layers are processed only on one side and 
are not turned over during processing (no “FlipMaterial” phases). 
 

 
Note 

As this tutorial uses a multi-layer template, some phases can 
contain Top-side data per default, other phases can contain 
Bottom-side data. 
Ensure that the toolpaths of all production phases of this 
tutorial are on the same side, e.g. the Bottom side, so that the 
physical layers can be aligned correctly in the later process 
stages. You can check this as follows: 
1. Click on the “Toolpath” pane. 
2. Click on the desired phase using the right mouse button. 

➨  The context menu is displayed. 
3. Click on “Edit” in the context menu. 
 The “Edit” dialog is displayed. If the phase contains 
toolpaths, the check box “The data are mirrored” must be 
checked. 
4. Check the check box “The data are mirrored” if the phase 
contains toolpaths. 
5. Click on [Apply]. 
6. Click on [Close]. 

 
Pos: 63 /ED _Technische_D okumentati on/2_Bedienungsanl eitung/Software/CircuitPro_1.5/Use Cases  - Übungen/How to do - Pr axisti pps /6_Erstellen ei ner Starrfl ex-Leiterplatte/04_Layer bearbeiten/01_Ei nzelne Lag en strukturi eren @ 3\mod_1330617991356_2058.docx @ 64517 @ 2 @ 1 
 



Creating a flexi-rigid PCB CircuitPro 1.5  
 

198 HB V1.1/Mai-12 © 2012 LPKF AG 

6 

6.4 Processing the individual physical layers 

The imported .cam file contains the data for producing the whole flexi-rigid PCB 
but these are needed at different stages of the production process. 
Creating the toolpaths should be done separately for each production stage. 
Thus, the data needed for each production stage can be selected 
correspondingly for generating the toolpaths. 
Processing the individual physical layers is divided into three sections: 

i. Processing the flexible material 
ii. Processing the FR4 material 
iii. Processing the prepreg material 
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6.4.1 Drilling and milling the flexible material 

In this section, the flexible material of the flexi-rigid PCB is drilled and milled. 
The following steps are necessary for drilling and milling the flexible material: 

i. Creating toolpaths 
ii. Loading the tool magazine and assigning tools to holder positions 
iii. Starting the processing 

 

 
Note 

This tutorial uses a 0.15-mm-thick flexible polyimide material 
with an 18-µm-thick copper layer. 

 

Creating toolpaths 

1. Click on Toolpath > Technology dialog… 

➨ The following dialog is displayed: 

Fig. 197: 
Technology 
Dialog 

 

 

 
Note 

In the technology dialog, the settings for generating toolpaths 
can be modified by clicking on the [Show details] buttons.  
For a detailed description of the individual functions of the 
technology dialog see the corresponding chapter in the 
CircuitPro compendium. 

 
2. Click on [Show Details] in the “Insulate” section. 
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➨ The details for insulation are displayed. 

Fig. 198: 
Insulation details 

 

 
3. Select the layer “BottomLayer” in the “Source” selection list. 
4. Click on [Hide details]. 

➨ The details are hidden. 
5. Click on [Show Details] next to “Fiducials”. 

➨ The details for fiducials are displayed. 

Fig. 199: 
Fiducials - details 

 

 
6. Select the “Fiducial” layer in the “Source” selection list. 
7. Click on [Hide details]. 

➨ The details are hidden. 
8. Deactivate the following functions by clicking on the corresponding check 

marks: 
• Contour Routing 
• Drilling 
• Milling pockets 

9. Click on [Start]. 

➨ The toolpaths are created and the computation results are displayed.. 
 The toolpaths are created. 
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Loading the tool magazine and assigning tools to holder positions 

 

 
Note 

This section is only relevant, if you use a ProtoMat with 
automatic tool change (S63 or S103). 
 

 
1. Click on Edit > Tool magazine… 

➨ The following dialog is displayed: 

Fig. 200: Tool 
magazine 

 

 

➨ The tools required for the job are displayed. Tools required for the job that 
are missing are marked by a red “X”.  

2. Insert the required tools into the tool holders of the machine: 

Fig. 201: Inserting 
a tool 
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3. Assign the tools to the corresponding positions in the dialog. 

➨ The tool holders of the machine are loaded: 

Fig. 202: Loaded 
tool holder 

 

 
 The tools are inserted into the tool holders and assigned accordingly. 
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Starting the processing 

1. Click on Machining > Process all. 

Fig. 203: 
Machining > Pro-
cess all 

 

 

 
Note 

Make sure that <Process All> 
is selected in the combo box, 
so that all phases are 
executed.  
Instead of processing all 
phases automatically, you can process the phases individually. 
In the combo box select the desired phase and click on the 
“Start processing” button. 
You can also start processing beginning with a specific phase. 
Select the desired phase in the combo box and click on the 
“ladder” button The selected phase and all following phases 
are processed in the correct order. 

 
Once you have started the processing, the ProtoMat machine executes the job 
in individual phases. The phases are displayed in messages: 
 
Phase “MountMaterial” 
1. Mount the flexible material onto the processing area of the machine. 
2. Fasten the base material onto the table top using the adhesive tape. 
3. Click on [OK]. 
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Phase “Material Settings” 

➨ The following dialog is displayed: 

Fig. 204: Material 
Settings 

 

 

 Entering the material settings 
1. Enter the correct values for the material used. 
 

 
Note 

PCB is selected as default.  
 

 
2. Enter “18” µm into the field \Copper Thickness\. 
3. Enter ”0.15” mm into the field \Material Thickness\. 
4. Define the processing area: 

a) Move the “Material Settings“ dialog off to the side.  
b) Click on the position in the machining view that represents the right 

corner of your material: 
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Fig. 205: Defining 
the right corner 

 

 /1/ Click on machining area /2/ Job 

➨ The machine head moves to this position. 
c) Click on the corresponding icon in the “Material Settings” dialog: 

Fig. 206: Click on 
the icon 

 

➨ The machining area is adjusted. 
d) Click on the position in the machining view that represents the left 

corner of your material: 

1 

2 
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Fig. 207: Defining 
the left corner 

 

➨ The machine head moves to this position. 
e) Click on the corresponding icon in the “Material Settings” dialog: 

Fig. 208: Defined 
processing area 

 

 /1/ Defined processing area  

➨ The processing area has been fit to the material. 
 
5. Click on [Continue]. 
 The material settings were entered. 

 
  

1 
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Phase “Placement” 
In this phase, the job can be placed arbitrarily on the base material, be rotated 
and/or be multiplied if necessary. 
 

 
Note 

At this point, the whole circuit board design including the 
template and the toolpaths possibly contained in the template 
are moved. 
If only the design is to be moved within the template, you have to 
use the menu item Modify > Transform…. 

➨ Following dialog is displayed: 

Fig. 209: 
Placement 

 

 
1. Click on the job and drag it to the desired position using the mouse. 
Or 
1. Enter the new position in the dialog. 
2. If desired, rotate the job data by entering a rotation angle. 
3. If desired, multiply the job data by entering the number of copies and 

spacing values in X and Y direction in the corresponding fields (Step and 
Repeat section). 

 
Phase “DrillFiducial” 

➨ The Spiral Drill 1.5 mm is picked up to drill the fiducials. 

 
Note 

If the spindle motor has not run before, a 2-minute warm-up 
phase is started. 
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Phase “PrepareCore” 

➨ The slots for registration system of the LPKF MultiPress S are drilled. 
 
Phase “MillingBottom” 

➨ The flexible material is milled. 
 
Phase “Board Production Finished” 

➨ A message informs you that the processing is finished. 
 The milling and drilling of the flexible material is finished. 
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6.4.2 Processing the FR4 material 

In this section, the FR4 material of the flexi-reigid PCB is processed. 
The following steps are necessary in this section: 

i. Deleting toolpaths 
ii. Creating toolpaths 
iii. Loading the tool magazine and assigning tools to holder positions 
iv. Starting the processing 

 

 
Note 

This tutorial uses FR4 material with an 1 mm-thick copper layer. 
 

 
 

Deleting toolpaths 

The toolpaths that were generated in the previous section of this tutorial for 
insulation and drilling the fiducials have to be deleted. They are not needed for 
processing the FR4 material. 
1. Click on the “Toolpath” pane. 
2. Click on the plus symbol next to phases “DrillFiducial” and “MillingBottom”. 

➨ The toolpaths of the phases are displayed. 
The following toolpaths have to be deleted: 

Phase Toolpath 

DrillFiducial Fiducials_Fiducial_Spiral Drill 1.5 mm 

MillingBottom 
Insulate_BottomLayer_Universal Cutter 0.2 mm 

Insulate_BottomLayer_Universal Cutter 0.2 mm_1 

 
3. Select the desired toolpath. 
4. Press the right mouse button in order to open the context menu. 
5. Select “Delete” in the context menu. 

➨ The selected toolpaths are deleted. 
6. Repeat steps 3 to 5 for all other toolpaths to be deleted. 
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Creating toolpaths 

1. Click on Toolpath > Technology dialog… 

➨ The following dialog is displayed: 

Fig. 210: 
Technology 
Dialog 

 

 

 
Note 

In the technology dialog, the settings for generating toolpaths 
can be modified by clicking on the [Show details] buttons.  
For a detailed description of the individual functions of the 
technology dialog see the corresponding chapter in the 
CircuitPro compendium. 

 
2. Click on the left arrow icon in the “Contour Routing” section until the “Basic” 

contour routing method is displayed. 
3. Click on [Show details]. 

➨ The details for contour routing are displayed: 

Fig. 211: Contour 
routing details 
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4. Select the layer “CuttingInside” in the “Source” selection list. 
5. Activate the {Inside} radio button. 
6. Click on [Hide details]. 

➨ The details are hidden. 
7. Click on [Show Details] next to “Drills”. 

➨ The details are displayed: 

Fig. 212: Drills 
details 

 

 
8. Select the layer “CuttingLaminat” in the “Source” selection list. 
9. Deactivate the option “Create marking drills”. 
10. Click on [Hide details]. 

➨ The details are hidden. 
11. Deactivate the following functions by clicking on the corresponding check 

marks: 
• Insulate 
• Drilling fiducials 
• Pockets 

 
12. Click on [Start]. 

➨ The toolpaths are created and the computation results are displayed.. 
 The toolpaths are created. 
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Loading the tool magazine and assigning tools to holder positions 

 

 
Note 

This section is only relevant, if you use a ProtoMat with 
automatic tool change (S63 or S103). 
 

 
1. Click on Edit > Tool magazine… 

➨ The following dialog is displayed: 

Fig. 213: Tool 
magazine 

 

 

➨ The tools required for the job are displayed. Tools required for the job that 
are missing are marked by a red “X”.  

2. Insert the required tools into the tool holders of the machine: 

Fig. 214: Inserting 
a tool 
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3. Assign the tools to the corresponding positions in the dialog. 

➨ The tool holders of the machine are loaded: 

Fig. 215: Loaded 
tool holder 

 

 
 The tools are inserted into the tool holders and assigned accordingly. 
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Starting the processing 

1. Click on Machining > Process all. 

Fig. 216: 
Machining > Pro-
cess all 

 

 

 
Note 

Make sure that <Process 
All> is selected in the 
combo box, so that all 
phases are executed.  
Instead of processing all phases automatically, you can 
process the phases individually. In the combo box select the 
desired phase and click on the “Start processing” button. 
You can also start processing beginning with a specific phase. 
Select the desired phase in the combo box and click on the 
“ladder” button The selected phase and all following phases 
are processed in the correct order. 

 
Once you have started the processing, the ProtoMat machine executes the job 
in individual phases. The phases are displayed in messages: 
 
Phase “MountMaterial” 
1. Mount the base material onto the processing area of the machine. 
2. Fasten the material to the processing area using adhesive tape. 
3. Click on [OK]. 
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Phase “Material Settings” 

➨ The following dialog is displayed: 

Fig. 217: Material 
Settings 

 

 

 Entering the material settings 
1. Enter the correct values for the material used. 
 

 
Note 

PCB is selected as default.  
 

 
2. Enter “18” µm into the field \Copper Thickness\. 
3. Enter ”0.15” mm into the field \Material Thickness\. 
4. Define the processing area: 

a) Move the “Material Settings“ dialog off to the side.  
b) Click on the position in the machining view that represents the right 

corner of your material: 
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Fig. 218: Defining 
the right corner 

 

 /1/ Click on machining area /2/ Job 

➨ The machine head moves to this position. 
c) Click on the corresponding icon in the “Material Settings” dialog: 

Fig. 219: Click on 
the icon 

 

➨ The machining area is adjusted. 
d) Click on the position in the machining view that represents the left 

corner of your material: 

1 

2 
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Fig. 220: Defining 
the left corner 

 

➨ The machine head moves to this position. 
e) Click on the corresponding icon in the “Material Settings” dialog: 

Fig. 221: Defined 
processing area 

 

 /1/ Defined processing area  

➨ The processing area has been fit to the material. 
 
5. Click on [Continue]. 
 The material settings were entered. 

 
  

1 



Creating a flexi-rigid PCB CircuitPro 1.5  
 

218 HB V1.1/Mai-12 © 2012 LPKF AG 

6 

Phase “Placement” 
The job cannot be placed again at this stage as the position has already been 
defined by the flexible material in the previous steps. 
1. Confirm the current placement by clicking on [OK]. 

 
Phase “PrepareCore” 

➨ The slots for the registration system of the LPKF MultiPress S are drilled. 
 
Phase “DrillingUnplated” 

➨ The cutouts for aligning the prepreg for bonding are drilled. 
 
Phase “ContourRouting” 

➨ The cutout for the flexible section is cut out. 
 
Phase “Board Production finished” 

➨ A message informs you that the processing is finished. 
 Processing of the FR4 material is finished. 
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6.4.3 Processing the prepreg material 

This section of the tutorial is on processing the prepreg material of the flexi-rigid 
PCB. 
The following steps are necessary for processing the prepreg material: 

i. Deleting toolpaths 
ii. Enlarging the cutouts around the fiducials 
iii. Creating toolpaths 
iv. Loading the tool magazine and assigning tools to holder positions 
v. Starting the processing 

 

 
Note 

This tutorial uses a 100 mm thick prepreg material 

 
 

Deleting toolpaths 

The toolpaths for processing the FR4 material have to be deleted as they are 
not necessary for processing the prepreg material or have to be re-computed. 
 

 Deleting toolpaths 
1. Click on the “Toolpath” pane. 
2. Click on the plus symbol next to phases “PrepareCore”, “DrillingUnplated”, 

and “ContourRouting”. 

➨ The toolpaths of the phases are displayed. 
The following toolpaths have to be deleted: 

Phase Toolpath 

PrepareCore 
PrepareCore_Contour router 2 mm 

PrepareCore_Spiral Drill 2 mm 

DrillingUnplated 
Drills_CuttingLaminat_Contour router 2 mm 

Drills_CuttingLaminat_Spiral Drill 2 mm 

ContourRouting 
ContourRouting_CuttingInside_Contour router 2 mm 

ContourRouting_CuttingInside_Spiral Drill 2 mm 

 
3. Select the desired toolpath. 
4. Press the right mouse button in order to open the context menu. 
5. Select “Delete” in the context menu. 

➨ The selected toolpaths are deleted. 
6. Repeat steps 3 to 5 for all other toolpaths to be deleted. 
 The toolpaths are deleted. 
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Enlarging the cutouts around the fiducials 

To enable recognising the holes in the flexible material for contour routing the 
PCB, the cutouts around the fiducials have to be enlarged in the prepreg 
material. This prevents the prepreg material from creeping into the fiducials 
during the bonding process. 
 

 Enlarging the cutouts around the fiducials 
1. Select the cutouts around the fiducials: 

Fig. 222: 
Selecting a 
cutout around a 
fiducial 

 

 
2. Click on the “Properties” pane. 
3. Check the properties of the circular cutout around the fiducial: 

Fig. 223: 
Properties of the 
cutout 

 

 
The “Properties” pane displays the following information on the cutout: 
• Aperture D12 is used to create the cutout. 
• Aperture D12 is in aperture list “4LayersMPS.TOP”. 
As the cutout around the fiducials is to be enlarged, check the diameter of the 
aperture next. 
 
4. Click on the “Geometry” pane. 
5. Click on the plus symbol next to the aperture lists. 
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➨ The aperture lists are displayed: 

Fig. 224: Aperture 
lists 

 

 
6. Click on the plus symbol next to aperture list “4LayerMPS.TOP”. 

➨ The apertures contained are listed. Among them, you find aperture D12 that 
is used for creating the cutout around the fiducial. 

7. Select aperture D12. 
8. Click on the “Properties” pane again. 

➨ The properties of aperture D12 are displayed: 

Fig. 225: Aperture 
size 

 

 

➨ The name of the aperture is displayed in the “General” section. 

➨ The diameter of the aperture is displayed in the “Dimensions” section. The 
diameter is 4 mm. 
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9. Click on the aperture size in order to modify it: 

Fig. 226: 
Modifying the 
aperture size 

 

 
10. Overwrite the “4” with an “8”. 

➨ The aperture size is changed from 4 mm to 8 mm diameter. 
 The cutouts around the fiducials are enlarged. 
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Creating toolpaths 

 Creating toolpaths 
1. Click on Toolpath > Technology dialog… 

➨ The following dialog is displayed: 

Fig. 227: 
Technology 
Dialog 

 

 

 
Note 

In the technology dialog, the settings for generating toolpaths 
can be modified by clicking on the [Show details] buttons.  
For a detailed description of the individual functions of the 
technology dialog see the corresponding chapter in the 
CircuitPro compendium. 

 
2. Click on the left arrow icon in the “Contour Routing” section until the “Basic” 

contour routing method is displayed. 
3. Click on [Show details]. 

➨ The details for contour routing are displayed: 
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Fig. 228: Contour 
routing details 

 

 
4. Select the layer “CuttingInside” in the “Source” selection list. 
5. Activate the {Outside} radio button. 
6. Select the “Contour router 2 mm” tool. 
 

 
Note 

Using the outside contour in combination with the 2-mm tool 
enlarges the cutout by 2 mm compared with the FR4 material. 
This is intentional as the prepreg material "creeps" during the 
bonding process. 

 
7. Click on [Hide details]. 

➨ The details are hidden. 
8. Click on [Show Details] next to “Drills”. 

➨ The details are displayed: 

Fig. 229: Drills 
details 

 

 
9. Select the layer “CuttingLaminat” in the “Source” selection list. 
10. Deactivate the option “Create marking drills”. 
11. Click on [Hide details]. 

➨ The details are hidden. 
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12. Deactivate the following functions by clicking on the corresponding check 
marks: 
• Insulate 
• Fiducials 
• Pockets 

 
13. Click on [Start]. 

➨ The toolpaths are created and the computation results are displayed.. 
 The toolpaths are created. 
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Loading the tool magazine and assigning tools to holder positions 

 

 
Note 

This section is only relevant, if you use a ProtoMat with 
automatic tool change (S63 or S103). 
 

 
1. Click on Edit > Tool magazine… 

➨ The following dialog is displayed: 

Fig. 230: Tool 
magazine 

 

 

➨ The tools required for the job are displayed. Tools required for the job that 
are missing are marked by a red “X”.  

2. Insert the required tools into the tool holders of the machine: 

Fig. 231: Inserting 
a tool 
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3. Assign the tools to the corresponding positions in the dialog. 

➨ The tool holders of the machine are loaded: 

Fig. 232: Loaded 
tool holder 

 

 
 The tools are inserted into the tool holders and assigned accordingly. 
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Starting the processing 

1.  Click on Machining > Process all. 

Fig. 233: 
Machining > Proc
ess all 

 

 

 
Note 

Make sure that <Process All> 
is selected in the combo box, 
so that all phases are 
executed.  
Instead of processing all 
phases automatically, you can process the phases individually. 
In the combo box select the desired phase and click on the 
“Start processing” button. 
You can also start processing beginning with a specific phase. 
Select the desired phase in the combo box and click on the 
“ladder” button The selected phase and all following phases 
are processed in the correct order. 

 
Once you have started the processing, the ProtoMat machine executes the job 
in individual phases. The phases are displayed in messages: 
 
Phase “MountMaterial” 
1. Mount the base material onto the processing area of the machine. 
2. Fasten the material to the processing area using adhesive tape. 
3. Click on [OK]. 
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Phase “Material Settings” 

➨ The following dialog is displayed: 

Fig. 234: Material 
Settings 

 

 

 Entering the material settings 
1. Enter the correct values for the material used. 
 

 
Note 

PCB is selected as default.  
 

 
2. Enter “18” µm into the field \Copper Thickness\. 
3. Enter ”0.15” mm into the field \Material Thickness\. 
4. Define the processing area: 

a) Move the “Material Settings“ dialog off to the side.  
b) Click on the position in the machining view that represents the right 

corner of your material: 
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Fig. 235: Defining 
the right corner 

 

 /1/ Click on machining area /2/ Job 

➨ The machine head moves to this position. 
c) Click on the corresponding icon in the “Material Settings” dialog: 

Fig. 236: Click on 
the icon 

 

➨ The machining area is adjusted. 
d) Click on the position in the machining view that represents the left 

corner of your material: 

1 

2 
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Fig. 237: Defining 
the left corner 

 

➨ The machine head moves to this position. 
e) Click on the corresponding icon in the “Material Settings” dialog: 

Fig. 238: Defined 
processing area 

 

 /1/ Defined processing area  

➨ The processing area has been fit to the material. 
 
5. Click on [Continue]. 
 The material settings were entered. 

 
  

1 



Creating a flexi-rigid PCB CircuitPro 1.5  
 

232 HB V1.1/Mai-12 © 2012 LPKF AG 

6 

Phase “Placement” 
The job cannot be placed again at this stage as the position has already been 
defined by the flexible material in the previous steps. 
1. Confirm the current placement by clicking on [OK]. 

 
Phase “DrillingUnplated” 

➨ The cutouts for aligning the prepreg for bonding are drilled. 
 
Phase “ContourRouting” 

➨ The cutout for the flexible section is cut out. 
 
Phase “Board Production Finished” 

➨ A message informs you that the processing is finished. 
 Processing of the prepreg material is finished. 

Pos: 67 /ED _Technische_D okumentati on/2_Bedienungsanl eitung/Software/CircuitPro_1.5/Use Cases  - Übungen/How to do - Pr axisti pps /6_Erstellen ei ner Starrfl ex-Leiterplatte/05_Ver pressen der einzel nen Lag en @ 3\mod_1330618156211_2058.docx @ 64613 @ 2 @ 1 
 



 
CircuitPro 1.5 Creating a flexi-rigid PCB 

   

 

© 2012 LPKF AG  HB V1.1/Mai-12 233 

6 

6.5 Bonding the individual physical layers 

The flexible material is bonded to the rigid FR4 material using the prepreg 
material. 
 

 
Note 

We recommend the LPKF MultiPress S system for this process 
step. 

 

 Bonding the physical layers 
1. Stack the physical layers produced in the previous steps in the following 

order: 
 

I. Flexible material 
 Ensure that the milled side faces downwards! 

 
II. Prepreg material  

 Align the prepreg material to the flexible material. Use the fiducials in 
the flexible material as reference. 

 
III. FR4 material 

 Align the FR4 material to the flexible material. Use the reference 
hole system as reference. 

 

 
Note 

Insert a strip of corresponding size into the cutout of the FR4 
material (e.g. the material previously cut out). This supports the 
flexible material while bonding and achieves better results. 

 
2. Bond the materials with constant temperature and constant pressure. 
 
 The physical layers are bonded. 
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6.6 Contour routing the bonded PCB 

The following steps are necessary for contour routing the bonded PCB: 
i. Inserting a production phase 
ii. Creating toolpaths 
iii. Loading the tool magazine and assigning tools to holder positions 
iv. Starting the processing 

 

Inserting a production phase 

An additional production phase for reading the fiducials has to be inserted 
before the toolpaths for contour routing the PCB are generated. 
 

 
Note 

The cutouts in the prepreg and FR4 material enable to read the 
fiducials in the flexible material from the Top side (the flexible 
material facing downwards). 

 

 Inserting a production phase 

 
Note 

Ensure that no existing production phase is selected in the 
“Toolpath” pane, otherwise no new production phase can be 
created! 

 
1. Click on Machining > Production phase… 

➨ The following dialog is displayed: 

Fig. 239: Creating 
a new phase 

 

 
2. Enter the name “ReadFiducials” for the new phase. 
3. Select the processing step “Read fiducials top”. 
 

 
Note 

You can enter this processing step manually if it does not exist. 

 
4. Enter “8” for processing order. 
5. Activate the check box “The phase contains toolpath data”. 
6. Click on [Apply]. 
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➨ The new phase ReadFiducials is inserted before the ContourRouting phase 
in order to read the fiducials from the Top side of the PCB. 

 

 
Note 

You can check in the “Phases” section of the “Toolpath” pane 
whether the new phase has been inserted. 

 
 The new production phase has been inserted. 

 

Deleting toolpaths 

All toolpaths previously generated for processing the individual physical layers 
have to be deleted. They are not needed for routing the the PCB. 
 

 Deleting toolpaths 
1. Click on the “Toolpath” pane. 
2. Click on the plus symbol next to “Phases”. 

➨ The phases are displayed. 

 
Note 

The individual phases are marked with a plus symbol if they 
contain toolpaths. 

 
3. Click on the plus symbols of all phases in order to display all toolpaths. 

➨ The toolpaths are displayed. 
4. Select a toolpath. 
5. Press the right mouse button in order to open the context menu. 
6. Select “Delete” in the context menu. 

➨ The selected toolpaths are deleted. 
7. Repeat steps 4 to 6 for all other toolpaths. 
 The toolpaths are deleted. 
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Creating toolpaths 

The PCB has to be put on the processing area of the ProtoMat machine with 
the flexible material facing downwards to enable contour routing. The PCB is 
thus processed from the Top side. 
 

 
Note 

Check in the “Toolpath” pane whether the “ContourRouting” 
phase is processed on the Top side. 
Follow these steps: 

1. Click on the desired phase using the right mouse button. 
2. Click on “Edit” in the context menu. 
3. Make sure that the check box “The data are mirrored” is 

unchecked. If not, uncheck the mark. 

 

 Creating toolpaths 
1. Click on Toolpath > Technology dialog… 

➨ The following dialog is displayed: 

Fig. 240: 
Technology 
Dialog 

 

 

 
Note 

In the technology dialog, the settings for generating toolpaths 
can be modified by clicking on the [Show details] buttons.  
For a detailed description of the individual functions of the 
technology dialog see the corresponding chapter in the 
CircuitPro compendium. 

 
2. Click on the left arrow icon in the “Contour Routing” section until the 

“Horizontal gaps” contour routing method is displayed. 
3. Click on [Show details]. 
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➨ The details for contour routing are displayed: 

Fig. 241: Contour 
routing details 

 

 
4. Select the “BoardOutline” layer in the “Source” selection list. 
5. Activate the {Outside} radio button if it is not active. 
6. Click on [Hide details]. 

➨ The details are hidden. 
7. Click on [Show Details] next to “Fiducials”. 

➨ The details for fiducials are displayed. 

Fig. 242: 
Fiducials - details 

 

 
8. Select the “Fiducial” layer in the “Source” selection list. 
9. Click on [Hide details]. 

➨ The details are hidden. 
10. Deactivate the following functions by clicking on the corresponding check 

marks: 
• Insulate 
• Drills 
• Pockets 

 
11. Click on [Start]. 

➨ The toolpaths are created and the computation results are displayed. 
 The toolpaths are created. 
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Loading the tool magazine and assigning tools to holder positions 

 

 
Note 

This section is only relevant, if you use a ProtoMat with 
automatic tool change (S63 or S103). 
 

 
1. Click on Edit > Tool magazine… 

➨ The following dialog is displayed: 

Fig. 243: Tool 
magazine 

 

 

➨ The tools required for the job are displayed. Tools required for the job that 
are missing are marked by a red “X”. 

2. Insert the required tools into the tool holders of the machine: 

Fig. 244: Inserting 
a tool 
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3. Assign the tools to the corresponding positions in the dialog. 

➨ The tool holders of the machine are loaded: 

Fig. 245: Loaded 
tool holder 

 

 
 The tools are inserted into the tool holders and assigned accordingly. 
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Starting the processing 

1. Click on Machining > Process all. 

Fig. 246: 
Machining > Proc
ess all 

 

 

 
Note 

Make sure that <Process All> 
is selected in the combo box, 
so that all phases are 
executed.  
Instead of processing all 
phases automatically, you can process the phases individually. 
In the combo box select the desired phase and click on the 
“Start processing” button. 
You can also start processing beginning with a specific phase. 
Select the desired phase in the combo box and click on the 
“ladder” button The selected phase and all following phases 
are processed in the correct order. 

 
Once you have started the processing, the ProtoMat machine executes the job 
in individual phases. The phases are displayed in messages: 
 

➨ Phase “MountMaterial” 

1. Mount the PCB onto the machine's processing area with the flexible 
material facing down (Top side up). 

 

 
Note 

Ensure that the positioning holes are at the right font corner. 

 
2. Fasten the material to the processing area using adhesive tape. 
3. Click on [OK]. 
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Phase “Material Settings” 

➨ The following dialog is displayed: 

Fig. 247: Material 
Settings 

 

 

 Entering the material settings 
1. Enter the correct values for the material used. 
 

 
Note 

PCB is selected as default.  
 

 
2. Enter “18” µm into the field \Copper Thickness\. 
3. Enter ”0.15” mm into the field \Material Thickness\. 
4. Define the processing area: 

a) Move the “Material Settings“ dialog off to the side.  
b) Click on the position in the machining view that represents the right 

corner of your material: 
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Fig. 248: Defining 
the right corner 

 

 /1/ Click on machining area /2/ Job 

➨ The machine head moves to this position. 
c) Click on the corresponding icon in the “Material Settings” dialog: 

Fig. 249: Click on 
the icon 

 

➨ The machining area is adjusted. 
d) Click on the position in the machining view that represents the left 

corner of your material: 

1 

2 
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Fig. 250: Defining 
the left corner 

 

➨ The machine head moves to this position. 
e) Click on the corresponding icon in the “Material Settings” dialog: 

Fig. 251: Defined 
processing area 

 

 /1/ Defined processing area  

➨ The processing area has been fit to the material. 
 
5. Click on [Continue]. 
 The material settings were entered. 

 
Phase “Placement” 
The job cannot be placed again at this stage as the position has already been 
defined by the flexible material in the previous steps. 
1. Confirm the current placement by clicking on [OK]. 

1 
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Phase “Read Fiducial” 

➨ The camera searches for the fiducials in the flexible material. 
 

 
Note 

If the fiducial search is performed for the first time (after having 
started CircuitPro) the camera is performing an autofocus five 
times.  
Afterwards the following message is displayed which prompts 
you to confirm the focus height: 

 
 
If the material is placed at nearly the same position as before, the positions of 
the fiducials are recognised automatically. 
The following dialog is displayed if the fiducials have not been recognized 
automatically: 

Fig. 252: 
Alignment 

 

 
1. Enlarge the search area by increasing the value of the field \Search Area 

Length\. 
2. Restart the search by clicking on [Start]. 
3. Repeat steps one and two if necessary. 
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Note 

Enlarging the search spiral increases the time required for 
searching the fiducials. Try to put the material at the same 
position as before when turning the material over (if this is not 
predetermined by reference pins). 

 
 

Phase “ContourRouting” 

➨ The bonded PCB is cut out. 
 

Phase “Board Production Finished” 

➨ A message informs you that the processing is finished. 
 The bonded PCB has been cut out. 

 
Creating the flexi-rigid PCB is finished successfully. 
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1 CircuitPro: Basic CAM operations 
This tutorial shows you how to process basic CAM operations in CircuitPro. 
The following steps are necessary to complete the tutorial successfully: 

i. Executing the Process Planning Wizard 
ii. Importing the Gerber files 
iii. Importing the drill file 
iv. Establishing rubout boundaries 
v. Inserting fiducials 
vi. Creating toolpaths 

 

 
Tip 

You are able to perform these steps by using the virtual 
machine. This enables you to work without a real machine. Click 
on Machining > Connect > Virtual. 
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1.1 Executing Process planning wizard 

 

 
Note 

CircuitPro must be running. 

  

 Executing the Process planning wizard 
1. Click the icon “Process planning Wizard” on the toolbar:  

Fig. 253: Icon 
Process Planning 
Wizard  

 
Or 
1. Click on Wizards > Process planning wizard… 

➨ The process planning wizard starts: 

Fig. 254: Process 
planning wizard 

 

 
2. Select the type of process. 
3. Click on [Next]. 
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Fig. 255: Process 
planning wizard 

  

 
4. Select the number of copper layers you are going to use. 
5. Click on [Next]. 

Fig. 256: 
Selecting the 
substrate 

 

 
6. Select which substrate you are going to use. 
 

 
Note 

The options will be presented based on what you told the 
system in the Equipment configuration wizard during in the initial 
installation. 
You can start the Equipment configuration wizard any time to 
customize the available systems.   
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7. Click on [Next]. 

Fig. 257: Through 
hole plating 
equipment 

 

 
8. Select which through-hole plating method will be used for PCB production. 
9. Click on [Next]. 
10. Select if you are using any surface finishing (silkscreen or solder mask): 

Fig. 258: Surface 
finishing 
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11. Click on [Next]. 

Fig. 259: 
Summary 

 

 
12. Verify the configuration and click on [Done]. 
 The Process planning wizard is finished. 
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1.2 Importing the Gerber files 

 

 
Tip 

The LPKF tutor data are stored in “My Document\LPKF Laser & 
Electronics\ LPKF CircuitPro 1.5\Example Data”. 
 

 

 Importing the Gerber files 
1. Click on the icon “Import” on the toolbar:  

Fig. 260: Icon 
import 

 

 
Or 
1. Click on File > Import… 

➨ The following dialog is displayed: 

Fig. 261: Import 
dialog 

 

 
2. Select all required data according to the table below. 
3. Click on [Open]. 
4. Assign the imported files to their corresponding layers according to the 

following table: 
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File Layer 

.BOA Board Outline 

.BOT Bottom Layer 

.SMB Solder Mask Bottom 

.SMT Solder Mask Top 

.SPT Solder Paste Top 

.TOP Top Layer 

 
5. Therefore, click on the column “Layer/Template” and choose the 

corresponding layer in the drop down list: 

Fig. 262: 
Assigned layers 

 

 

 
Note 

Instead of manually assigning the individual files to the layers, 
you can activate the options “Use layer name” and “Apply to all 
Gerber files”.  
If a file contains layer names these are automatically assigned.  
Please note that this is only available for Gerber files. All other 
files require assigning the layers manually via the drop-down 
menu. 

 
6. Click on [OK]. 

➨  The data are displayed in the CAM view. 
  The Gerber files were imported. 

 

 
Note 

For more information about importing Gerber files, please refer 
to the tutorial “Processing Gerber and Excellon files”. 
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1.3 Importing the drill file 

 

 
Note 

This step can be completed at the same time as importing the 
Gerber files. 

  

 Importing the drill file 
1. Click the icon “Import” on the toolbar:  

Fig. 263: Icon 
import 

 

 
Or 
1. Click on File > Import…. 

➨ The following dialog is displayed: 

Fig. 264: Import 
dialog 

 

 
2. Select the drill file “Tutor.DRL”. 

3. Click on [Open]. 
 

 
Note 

In this document, the DRL file is the Excellon drill file. This may 
also be a text file, (.txt. extension) depending on your layout 
package. 
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4. Change the layer/template column to DrillPlated or DrillUnplated: 

Fig. 265: 
Changing the 
layer column 

 

 

 
Note 

This depends on whether you are using a through-hole plating 
system: 
 If so, use the layer DrillPlated.  
 If not, use the layer DrillUnplated. 
This will also affect when the holes are drilled: 
 DrillPlated is drilled on the bottom side of the board. 
 DrillUnplated is drilled from the top side of the board.  
If this is a single sided board, use DrillUnplated. 

 
In the graphic display, the correct view of the drills, you should see the different 
sized apertures and the correct location of your drills.  
 If the display is correct, continue with step 6. 
 If the display is not correct, continue with step 5. 
 
5. Check the settings in the tab “General”. If necessary change the settings 

until your design is displayed correctly. 
 

 
Note 

For details about the settings, please refer to the tutorial 
“Processing Gerber and Excellon files”. 

 

Fig. 266: Display 
correct 
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6. Click on [OK]. 

➨ The design is now displayed on screen: 

Fig. 267: Design 
displayed in CAM 
view 

 

 
 The drill file was imported. 
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1.4 Inserting a rubout area (optional) 

You can remove excess copper if desired. Therefore you have to insert rubout 
areas. 

 Inserting a rubout area 
1. Click on Insert > Rubout area > Rubout all layers…: 

Fig. 268: Rubout 
all layers 

 

 

➨ The following dialog is displayed: 

Fig. 269: Create 
rectangle 

 

 
2. Move the “Create rectangle” dialog off to the side. 
3. Single click on one corner of the board, or on the desired location. 
4. Single click on the opposite corner of the board, or on the desired location. 
5. Click on [Close]. 
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➨ The rubout area is created on your board: 

Fig. 270: Rubout 
area 

 

 

 
Note 

If you wish to create a rectangle by a specific size, you may 
use the coordinate system in the rectangle window. 

 
 The rubout area was inserted. 
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1.5 Inserting fiducials (optional) 

For aligning the top and bottom sides of the circuit board you need fiducials. 
Fiducials are optical marks on the surface of the circuit board with a defined 
diameter of 1.5 mm.  
The fiducials are drilled into the board and are recognised by the cameras of the 
ProtoMat systems. 
 

 
Note 

For working with fiducials you need the camera system for 
fiducial recognition. 

 

 
Tip 

Ideally you insert four fiducials for aligning the top and the 
bottom sides. 
You are also able to work with two fiducials. In this case you 
have to insert them diagonally into the layout.  

 

 Inserting fiducials 
1. Click on Insert > Fiducial > Fiducial: 

Fig. 271: Insert > 
Fiducial 
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➨ The following dialog is displayed: 

Fig. 272: Create 
circle 

 

  
2. Move the “Create circle” dialog off to the side. 
3. Left click where you want to place each fiducial hole: 

Fig. 273: Example 
for placing 
fiducials 

 

 

 
Note 

Best results are just off each corner of the board. 

 
4. Click on [Close]. 
 The fiducials were inserted. 
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1.6 Creating toolpaths 

The Technology Dialog is used for creating toolpaths in CircuitPro.  
 

 
Note 

There are various options how to create toolpaths etc. For more 
detailed information please refer to the chapter “Technology 
Dialog” in the compendium. 

 
You will pass through following steps: 

i. Selecting the insulation type 
ii. Selecting the contour routing type 
iii. Creating the toolpaths 

 
1. Click the icon “Technology Dialog” on the toolbar: 

Fig. 274: Icon 
Technology 
Dialog  

 
Or 
1. Click on Toolpath > Technology Dialog… 

➨ The following dialog is displayed: 

Fig. 275: 
Technology 
Dialog 
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 Selecting the insulation type. 
1. Click on the right/left arrow keys in the section “Insulation” to choose the 

insulation type you desire. 
2. Click on [Show Details] for more information about the insulation type. 
 
The following insulation types are available: 
a) Basic insulation 
 The method “Basic insulation” is isolating the traced pads from the copper 
only. 

Fig. 276: Basic 
insulation 

 

 
b) Basic insulation, pads double 
 The method “Basic insulation, double pads” isolates the traces and double 
isolates the pads. 

Fig. 277: Basic 
insulation, pads 
double 
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c) Partial rubout 
 The method “Partial rubout” isolates the traces and pads and removes any 
excess copper within the rubout boundary inside of your board. 

Fig. 278: Partial 
rubout 

 

 
d) Complete rubout 
 The method “Complete rubout” isolates the traces and pads along with 
removing the excess copper from the entire board. 

Fig. 279: 
Complete rubout 

 

 
After you have chosen the insulation method, continue with step 3. 
3. Select the milling tools that you wish to use in the available tools drop-down 

menu by checking/unchecking the tool name. 
 

 
Note 

A recommended combination of tools is: Universal Cutter 
0.2 mm, the End Mill 0.4 mm and the End Mill 1.0 mm. 
For RF boards use the 0.25 mm End Mill instead of the 
Universal Cutter. 
If your designs have smaller spacing requirements than 8 mils, 
use the End Mill 0.15 mm (6 mil), the End Mill 0.1 mm (4 mil) or 
the Micro Cutter 0.1 mm (4 mil). 
If milling a RF board, change the primary tool! 
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4. Click on [Hide details]. 
 The insulation type has been selected. 

 

 Selecting the contour routing type 
1. Click on the right/left arrow keys in the section “Contour Routing” to choose 

the option you would like to cut the board out. 
2. Click on [Show Details] for more information about the contour routing 

types. 
 
The following contour routing types are available: 
a) Basic  
 The method “Basic” routes along the outside of your board without gaps. 

Fig. 280: Basic 
routing 

 

 
b) Horizontal gaps 
 The method “Horizontal gaps” routes along the outside of your board with 
gaps on top and bottom side. 

Fig. 281: 
Horizontal gaps 
routing  
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c) Vertical gaps 
 The method “Vertical gaps” routes along the outside of your board with gaps 
on the left and right side. 

Fig. 282: Vertical 
gaps routing 

 

 
d) Edge gaps 
 The method “Edge gaps” routes along the outside of your board leaving tabs 
in the center of each edge of the board. 

Fig. 283: Edge 
gaps routing 

 

 
  



CircuitPro: Basic CAM 
operations CircuitPro 1.5  
 

270 HB V1.1/Mai-12 © 2012 LPKF AG 

1 

e) Corner gap 
 The method “Corner gap” routes along the outside of your board leaving tabs 
in the corners. 

Fig. 284: Corner 
gap routing 

 
 

f) Equidistant gaps 
 The method “Equidistant gaps” routes along the outside of your board 
leaving tabs at equal distance that you specify. 

Fig. 285: Equidis-
tant gaps routing 

 

 
After you have chosen the contour routing method, continue with step 3. 
3. If desired, change the tool used during the contour routing by clicking on the 

tool drop-down menu: 

Fig. 286: Tool 
drop-down menu 
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4. Change the 2.0 mm contour router to the 1.0 mm contour router. 
 

 
Note 

If your design is larger than 2x3 inches, the 2.0 mm Contour 
Router is recommended.  
If your design is smaller than 2x3 inches, the 1.0 mm Contour 
Router is recommended. 

 

 
Note 

The 1.0 mm Contour Router is also recommended if the board 
outline is not a traditional rectangle. This helps minimize the risk 
of a rounded corner. 

 
 The contour routing type has been selected. 

 Creating the toolpaths 
After you have chosen your insulation method and your contour routing type, 
you have to start to create the toolpaths. 
1. Click on [Start]. 

➨ The software will now create all toolpaths and identify which drills shall be 
used. When finished, you will get a report of which tools are used. 

Fig. 287: 
Computation 
Results 

 

 
2. Click on [Close], to close the report window. 
 
 The toolpaths have been created. 

 

 
Note 

Now your design is ready to be produced as a PCB. Continue 
with the steps described in the tutorial “CircuitPro - Basic 
machining operations”. 
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2 CircuitPro: Basic machining operations 
This tutorial shows you how to process basic machining operations (ProtoMat S 
series) in CircuitPro and is based on using a 2-sided template without Through-
Hole Plating. Although the document follows a certain set of steps, the steps 
could vary in order depending on the template chosen by the user. 
Therefore you have to perform following steps: 

i. Switching to Machining view 
ii. Loading the tool magazine 
iii. Starting board production 

 

 
Note 

CircuitPro must be running and the machine must be connected.  
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2.1 Switching to Machining view 

To start the board production, you have to switch to machining view first. 
1. Click on the tab “Machining view”: 

 Fig. 288: Tab 
“Machining view” 

 

 

➨ You will see your board on your screen: 

Fig. 289: 
Machining view 
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2.2 Loading the tool magazine 

In this step you will learn, how to load the tool magazine and assign the tools to 
their tool holder positions.  
 

 
Note 

This chapter is relevant, if you use a ProtoMat with automatic tool 
change (S63 or S103). 
 

 

 Loading the tool magazine and assigning the tools to holder positions 
1. Click on the icon “Tool magazine” on the toolbar:  

Fig. 290: Icon 
Tool magazine 

 

 
Or 
1. Click on Edit > Tool magazine… 

➨ The following dialog is displayed: 

Fig. 291: Tool 
magazine 

 

 
The required tools for producing the board are listed on the left of the screen 
(see arrow).  
2. Click on the drop-down menu in each individual tool position. 
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➨ The list of available tools is shown: 

Fig. 292: Tool list 

 

 
3. Select one of the tools that are listed on the left in section “Required tools”. 
4. Insert the chosen tool (in the dialog) physically into the corresponding tool 

holder: 

Fig. 293: Insert 
tool into holder 

 

 
5. Repeat this procedure until you have placed all required tools into the tool 

holder of the machine. 

➨ The tools you have placed are highlighted with a checkmark.  

Fig. 294: Tool 
magazine 
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Note 

As you assign each tool to a tool holder, the corresponding tool 
is highlighted with a checkmark. You will also notice that if you 
have a tool loaded into the tool magazine and it is not required 
for this design, there is no highlight like a checkmark or a cross.  

 
6. Click on [OK]. 

➨ You will notice that the colors of the tool holders on the main layout screen 
match the colored rings on the physical tools, as shown below: 

Fig. 295: Colors 
of the tool 
holders 

 

 
 The tool magazine is loaded and the tools are assigned to holder positions. 
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2.3 Starting processing 

This chapter describes the processing of the circuit board. 

 Starting processing 
1. Click on the icon “Process Planning wizard” on the toolbar: 

Fig. 296: Icon 
“Process 
Planning wizard“ 

 

 
Or 
1. Click on Machining > Process all. 

Fig. 297: 
Machining > 
Process all 

 

 

 
Note 

Make sure that <Process All> 
is selected in the combo box, 
so that all phases are 
executed.  
Instead of processing all phases automatically, you can 
process the phases individually. In the combo box select the 
desired phase and click on the “Start processing” button. 
You can also start processing beginning with a specific phase. 
Select the desired phase in the combo box and click on the 
“ladder” button The selected phase and all following phases 
are processed in the correct order. 

 
After the production started, the machine will process following phases in order. 
The phases are displayed via prompts. 
 

 
Note 

Depending on which ProtoMat you use the following phases 
could differ from the phases and messages displayed on your 
screen. Please follow the instructions on your screen. 
For machines with manual tool exchange you are regularly 
asked to change the tool in the collet, for example. 
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Phase “MountMaterial” 
1. Place the base material onto the machine’s table top. 
2. Fasten the base material onto the table top using the adhesive tape. 

 
Phase “MaterialSettings” 

➨ Following dialog is displayed: 

Fig. 298: Material 
settings 

 

 

 Entering the material settings 
1. Enter the correct values for the material used. 
 

 
Note 

PCB is selected as default.  
 

 
2. Adapt the values of copper thickness and material thickness if necessary. 

 
  



CircuitPro: Basic machining 
operations CircuitPro 1.5  
 

282 HB V1.1/Mai-12 © 2012 LPKF AG 

2 

3. Define the processing area: 
a) Move the dialog „Material Settings“ off to the side. 
b) Using your mouse in the machining view, click on the right corner of 

your material: 

Fig. 299: Right 
corner 

 

 /1/ Click in the machining view /2/ Material 

➨ The machine head moves to this position. 
c) Now click on the corresponding button in the dialog “Material Settings“:  

Fig. 300: Click on 
button 

 

 
  

1 

2 
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➨ The processing area is adapted. 
d)  Using your mouse in the machining view, click on the left corner of your 

material: 

Fig. 301: Left 
corner 

 

 

➨ The machine head moves to this position. 
e) Now click on the corresponding button in the dialog “Material Settings“:  

Fig. 302: Defined 
processing area  

 

 /1/ Defined processing area  

➨ The processing area was adapted to the material. 
4. Click on [Continue]. 
 The material settings were entered. 

 

 

1 
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Phase “Placement” 
In this phase, the job can be placed arbitrarily on the base material and be 
multiplied if necessary. 

➨ Following dialog is displayed: 

Fig. 303: 
Placement 

 

 
1. Click on the job and drag it to the desired position using the mouse. 
Or 
3. Enter the new position in the dialog. 
2. If desired, multiply the job data by entering the number of copies and 

spacing values in X and Y direction in the corresponding fields (Step and 
Repeat section). 

 

 
Tip 

If you wish to 
create multiple 
copies of your 
layout, enter in 
section “Step and 
Repeat” the 
number of copies 
for each axis.  
Then click on 
[OK]. 
The spacing between the copies is measured from the 
respective outer edge of the adjacent layout.  
LPKF recommends increasing this distance slightly to produce a 
frame between the copies, as this makes it easier to cut out.  
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Phase “DrillFiducial” 

➨ The machine picks up the tool “Spiral Drill 1.5 mm” and drills the fiducials. 

 
Note 

If the spindle motor has not been used before, the motor is 
warmed up for 2 minutes. 

 
Phase “Marking Drills” 

➨ The machine picks up the tool “Universal Cutter” and marks the positions 
for the drill holes.  

 
Phase “Drilling Unplated” 

➨ The machine picks up the required tool and drills the holes.  

 
Note 

This phase may use more than one tool. 

 
Phase “Milling Bottom” 

➨ The machine picks up the required tool and mills the isolation tracks. 
 
Phase “Flip Material” 
1. Flip the material. 
 

 
Note 

If you are using a ProtoMat S43, S63 or S103 flip the material 
along the machine’s X-axis. 
If you are using a ProtoMat E33 flip the material along the 
machine’s Y-axis. 

 
2. Confirm by clicking [OK]. 
 

 
Note 

The display in the machining view changes. The position of the 
design is adjusted to the circuit board. The side of the circuit 
board to be processed is now the “Top” side. 
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Phase “Read Fiducials_Top” 
S43, S63 and S103 
 

 
Note 

If the fiducial search is performed for the first time (after having 
started CircuitPro) the camera is performing an autofocus five 
times.  
Afterwards the following message is displayed which prompts 
you to confirm the focus height: 

 
 

➨ The camera moves to the positions of the fiducials and determines the 
exact position. 

The Top side is thus aligned to the Bottom side. 
The following dialog is displayed if the fiducials have not been recognized 
automatically: 

Fig. 304: 
Alignment 

 

 
1. Enlarge the search area by increasing the value of the field \Search Area 

Length\. 
2. Start the search again. 
3. Repeat above steps if necessary. 
 

 
Note 

Enlarging the search spiral increases the time required for 
searching the fiducials. 
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E33, S43 without camera 
If no camera is available for processing the “Read Fiducials_Top” phase, the 
Top side is aligned to the Bottom side using the reference pins. The “Read 
Fiducials_Top” phase is not processed in this case. 
 
Phase “Milling Top” 

➨ The machine picks up the required tools and mills the isolation tracks on the 
Top side. 

 
Phase “Contour Routing” 

➨ The machine picks up the required tools and drills and mills the outline of 
the circuit board. 

 
Phase “Board Production Finished” 

➨ A message informs you that the production is finished. 
 The production of the circuit board is finished.  

 

 
Note 

If desired, continue with dispensing solder paste on your PCB. 
Therefore please refer to the tutorial “Dispensing solder paste 
using the ProtoMat S63 or S103”. 

  

 
Tip 

Subsequent to the board production you are able to label your 
circuit board or apply solder resist. LPKF offers you various 
systems such as the ProMask or ProLegend for these 
processes. Furthermore LPKF systems for applying solder 
paste, for mounting components and for soldering circuit boards 
are available. Do not hesitate to ask us.  
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3 Processing DXF files in CircuitPro 
This tutorial shows you how to process DXF files in CircuitPro.  
The following steps are necessary to complete the tutorial successfully: 

i. Importing the DXF file 
ii. Converting the DXF file 

 

 
Tip 

You are able to perform these steps by using the virtual 
machine. This enables you to work without a real machine. Click 
on Machining > Connect > Virtual. 
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3.1 Importing the DXF file 

 

 
Note 

CircuitPro must be running. 

  

 
Tip 

The LPKF tutor data are stored in “My Document\LPKF Laser & 
Electronics\ LPKF CircuitPro 1.5\Example Data\ 
UseCase_DXFFiles”. 

 

 Importing the file 
1. Click the icon “Import” on the toolbar:  

Fig. 305: Icon 
import 

 

 
Or 
1. Click on File > Import… 

➨ The following dialog is displayed: 

Fig. 306: Import 
dialog 

 

 
2. Select the file “Tutor_dxf.dxf”. 
3. Click on [Open]. 

➨ The document’s information is shown in the table. 

4. Change the layer/template column to “TopLayer”: 
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Fig. 307: Change 
column 

 

 
5. Select in the tab “General” the increment that the DXF file was originally 

drawn in: 

Fig. 308: 
Selecting the 
increment 

 

 

 
Tip 

The information given in the column “Size/Format” enables you 
to check, if the actual size corresponds to the real size of your 
design. 
If the size does not correspond to the real size, change the unit 
in the tab “General”. 

 
6. Click on [OK]. 

➨ The data is shown in the CAM view: 

Fig. 309: CAM 
view 

 

 
 The file was imported. 
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Note 

Please note that certain data of the DXF files could be on non-
visible layers.  
When importing these files the corresponding layer is also non-
visible in CircuitPro. 
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3.2 Converting the DXF file 

Converting the DXF file includes the following steps: 
• Defining the Board Outline 
• Assigning the objects to the corresponding layers 
• Converting the objects to polygons 
• Converting the drilling holes 

 

 Defining the Board Outline 
 

 
Tip 

You are able to highlight every single element of the board 
outline by clicking and holding down the Shift-key. 
After having highlighted all elements you can combine them to a 
closed path by using the functions “Convert to closed path”. 

 
1. Click on the board outline: 

Fig. 310: Board 
outline selected 

 

 
2. Press the right mouse button. 
3. Select “Assign objects to layer”. 
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4. Click on “BoardOutline”: 

Fig. 311: Assign 
objects to layer 

 

 

➨ The color of the board outline changes. 
 The board outline is defined. 

 

 Assigning the objects to the corresponding layers 
1. Highlight all traces that will go onto the top layer. 
 

 
Tip 

You can also single click on the traces. Hold the control key 
down to select multiple items. 

 

Fig. 312: 
Highlighting the 
traces 

 

 



 
CircuitPro 1.5 Processing DXF files in 

CircuitPro 
   

 

© 2012 LPKF AG  HB V1.1/Mai-12 297 

3 

2. Press the right mouse button. 
3. Select “Assign objects to layer”. 
4. Click on “TopLayer”: 

Fig. 313: Assign 
objects to layer 

 

 

➨ The traces were assigned to the top layer. 
 
5. Assign the drill holes to the layer “DrillUnplated”: 

a) Highlight all drill holes. 
b) Follow steps 2 and 3. 
c) Click on “DrillUnplated” 

➨ The drill holes were assigned to the layer “DrillUnplated”. 
 The objects were assigned to the corresponding layers. 
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 Converting the objects to polygons 
1. Single left click on the “TopLayer” in the pane “Layers”: 

Fig. 314: Pane 
“Layers” 

 

 
2. Click on the icon “Select objects on layer” in the pane “Layers”: 

Fig. 315: Select 
objects on layer 

 

 
3. Press the right mouse button. 
4. In the context menu, select “Convert to polygon”: 
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Fig. 316: Convert 
to polygon 

 

 

 
Note 

This will combine all segments and fill the object. 

 
 The objects were converted to polygons. 

 
  



Processing DXF files in 
CircuitPro CircuitPro 1.5  
 

300 HB V1.1/Mai-12 © 2012 LPKF AG 

3 

 Converting the drill holes 
1. Highlight all drill holes: 

Fig. 317: 
Highlighting the 
drill holes 

 

 

 
Tip 

You can also single click on the drill holes. Hold the control key 
down to select multiple items. 

 
2. Click on Modify > Draw to flash: 
 The drill holes were converted. 

 

 
Tip 

The .dxf file was successfully imported and converted. Now you 
can insert rubout areas or/and fiducials before you start 
processing your board. Please refer to the tutorial “Basic CAM 
operations” in this case. 
If you want to start processing your board without inserting 
rubout areas/fiducials, please refer to the tutorial “Basic 
machining operations”. 
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4 Processing Gerber and Excellon files 
This tutorial shows you how to process Gerber and Excellon files in CircuitPro. 
The following steps are necessary to complete the tutorial successfully: 

i. Selecting Gerber and Excellon files 
ii. Selecting the file format 
iii. Selecting the desired target layer 
iv. Setting/correcting size and format 
v. Setting apertures and tools 
vi. Using the layer name defined in the Gerber file 

 

 
Tip 

You can perform these steps by using the virtual machine. Thus, 
you can work without a real machine. Click on Machining > 
Connect > Virtual and [Connect]. 
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4.1 Selecting Gerber and Excellon files 

 

 
Note 

CircuitPro must be running. 

  

 Selecting files 

  
Tip 

The LPKF tutor data are stored in “My Documents\LPKF Laser & 
Electronics\ LPKF CircuitPro 1.5\Example Data”. 

 
1. Click the icon “Import” on the toolbar: 

Fig. 318: Icon 
import 

 

 
Or 
1. Click on File > Import… 

➨ The following dialog is displayed: 

Fig. 319: Import 
dialog 

 

 
2. Select the files to be imported. 
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Note 

Instead of selecting individual Gerber or Excellon files, you can 
select a whole folder. In this case, all files in the selected folder 
are displayed in the table (see figure below). 

  
 
3. Click on [Open]. 

➨ The files to be imported are displayed in the table: 

Fig. 320: 
Imported files 

 

 
The columns of the table highlighted contain the following information/settings: 

Column Description 

Import Checkmark the files that you want to import. 

File name The name of the selected file is displayed. 

Format The format of the selected file is displayed. If 
CircuitPro has not recognised the file format 
correctly, you can assign the correct format in 
the corresponding drop-down list (for more 
information please refer to chapter “Selecting 
the file format”). 

Aperture/Tool List The Aperture list is usually part of the Gerber or 
Excellon file. The apertures contained are 
displayed in the “Apertures/Tools” tab. 

Layer/Template Assign the layer that is to contain the imported 
data (for more information please refer to the 
chapter “Selecting the desired target layer”). 
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Column Description 

Size/Format The size of the imported design is displayed in 
this column (for more information please refer to 
the chapter “Setting/correcting size and 
format”). 

 
 The files are selected. 
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4.2 Selecting the file format 

If CircuitPro does not recognise the file format, the corresponding row in the 
dialog is grayed-out: 

Fig. 321: 
Unrecognised 
files 

 

 
In such a case, the information on aperture list, layer, and format are also 
missing. 
You can select the file format manually. 
 

 Selecting the file format 
1. In the “Format” column, click on the arrow button of the file concerned. 

➨  The format selection list is displayed: 

Fig. 322: 
Selecting the file 
format manually 

 

 
2. Click on the corresponding file format (“GerberX” in this case). 

➨ The information in the columns “Aperture/Tool List”, “Layer/Template”, and 
”Size/Format” is displayed automatically if you have selected the correct file 
format. 

Fig. 323: File 
details  

 

➨ The checkmark in the “Import” column is set automatically by CircuitPro. 
 The file format is selected. 
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4.3 Selecting the desired target layer 

Once you have selected the files to be imported, these files have to be assigned 
to layers in CircuitPro. You can assign the files in the “Layer/Template” column: 

Fig. 324: 
“Layer/Template” 
column 

 

 
There are three ways to assign the layer: 
1. Keeping the layer that is created during file selection: 
In this case, CircuitPro creates a new layer during the file import if it does not 
exist in the template (see /1/). 
2. Selecting a layer that already exists in the template file of CircuitPro: 
These layers are in the templates of CircuitPro and appear in the drop-down 
lists that are shown when you click on the list's arrow button (see /2/). 
3. Creating a new layer: 
If you want to create a new layer, you can enter a name for the layer in the 
“Layer/Template” column. CircuitPro creates a new layer for this file during the 
file import (see /3/). 
 
After the file import, the layers are listed in the “Layers” pane of CircuitPro: 

Fig. 325: “Layers” 
pane 
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4.4 Setting/correcting size and format 

In some cases, the design of the file is not displayed correctly. There are four 
possible causes for this: 
• Wrong measurement unit: A wrong measurement unit was selected when 
importing the file (inch instead of mm). 
• Wrong number of decimal digits: The number of decimal digits entered does 
not match the file's contents. 
• Wrong declaration of the value (relative/absolute) 
• Wrong null suppression (decimal) 
 

 Checking and modifying the measurement unit 
The dimensions of the imported files are listed in the “Size/Format” column. 
Millimeters are used by default. 
 

 
Note 

If the imported files are GerberX files, the measurement unit is 
preset by default and cannot be modified. 
You can modify the measurement unit for all other file types 
(Gerber, Excellon etc.) in the “General” tab of CircuitPro's Import 
dialog. 

 
If the design size of some files looks peculiar, you should check the 
measurement unit: 

Fig. 326: 
Abnormal design 
size 

 

 
1. Click on the tab “General”. 

Fig. 327: Wrong 
measurement 
unit 
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2. Check the measurement unit. 
3. If the measurement unit is set to “inch”, click on the arrow button. 

➨ The measurement unit selection list is displayed. 
4. Select “mm” as measurement unit. 

➨ The design's dimensions change automatically. 

Fig. 328: 
Corrected 
measurement 
unit 

 

 
 The measurement unit has been checked and corrected. 
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 Checking and correcting the number of decimal digits 
If the design is still not displayed correctly in the “2D View” tab, you should 
check the number of decimal digits. An incorrect display of the design data may 
look as follows: 

Fig. 329: 
Incorrect preview 

 

 
1. Click on the tab “General”. 
2. Change the “n” digit count from “4” to “3”. 

➨ The design's preview changes as follows: 

Fig. 330: Correct 
preview 

 

 
 The number of decimal digits has been checked and corrected. 
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4.5 Viewing/modifying aperture properties 

You can view the properties of the apertures contained in the files. You can also 
modify the aperture properties according to your needs. 
 

 Modifying aperture properties 
1. Select the file whose apertures you want to regard. 

➨ The aperture contained in the file is displayed in the “Apertures/Tools” tab. 

➨ The aperture properties are displayed in the “Attributes” tab. 

Fig. 331: Aperture 
properties 

 

 
The following aperture properties can be modified in the “Attributes” tab: 
• Shape of the aperture (circle, square, oval, etc.) 
• Rotation of the aperture 
• Parameters that define the aperture's geometry 
 
If you change the aperture's attributes, the “Attributes” tab displays a preview of 
the aperture. 
In this example, the aperture's shape is to be changed from “circle” to 
“rectangle”. 
2. Click on the arrow button of the drop-down list “Type”. 

➨ The aperture shape selection list is displayed: 
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Fig. 332: 
Available 
aperture shapes 

 

 
3. Click on “Rectangle” in the drop-down list. 
4. Enter “1.5” in the field \A:\ 

➨ The aperture's shape and size are changed according to your input: 

Fig. 333: Modified 
aperture shape 
and size 

 

 
 The aperture's properties are modified. 
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4.6 Using the layer name defined in the Gerber file 

The Gerber files contain the name of the layer. You can see the layer name in 
the “Text View” tab of the Import dialog: 

Fig. 334: Layer 
name in Gerber 
file 

 

 

 
Note 

The option “Use layer name” is only available for importing 
Gerber files as the layer name is defined in the Gerber file. 

 

 Using the layer name for import 
In CircuitPro, you can either 
• define globally that the layer name is read from the Gerber files during import 
or  
• you activate this option only once during import. 
 
How to activate the option globally: 
1. Click on Extras > Options… 

➨ The following dialog is displayed: 

Fig. 335: Extras > 
Options 
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2. Click in the category tree on the left on General > Import/Export > Formats 
> Gerber. 

➨ The dialog changes as follows: 

Fig. 336: Extras > 
Options 

 

 
3. Click on the arrow button of the drop-down list “Use layer name”. 
• If the value of “Use layer name” is set to “True”, the correct layer is assigned to 
the Gerber files automatically in CircuitPro: 

Fig. 337: Import 
using option 
“Use layer name” 

 

 
• If the value is left at “False”, the option is not globally activated. 
In the latter case, you can define each time again when importing Gerber files 
whether to use the layer name.  
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Using the layer name automatically when importing: 
1. Switch to the “Options” tab in the “Import” dialog. 

Fig. 338: 
“Options” tab 

 

 
2. Checkmark the check boxes “Use layer name” and “Apply to all Gerber 

files”. 
 The name contained in the Gerber files is used as the layer name. 

 

 
Note 

You can also import Gerber files without using the option “Use 
layer name”. In this case, you have to assign the files manually 
to the corresponding layer. 
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